jybleau

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by jybleau

  1. Solved. My (embarrassing) error. Make sure to use the exact escaped code from the tutorial when creating the repo file: printf "[resilio-sync]\nname=Resilio Sync\nbaseurl=https://linux-packages.resilio.com/resilio-sync/rpm/\$basearch\nenabled=1\ngpgcheck=1\n" | sudo tee /etc/yum.repos.d/resilio-sync.repo
  2. Hello, Is the linux-packages.resilio.com RPM repository broken? It returns 404... I'm following the usual Linux install procedure for RPM-Based distro: https://help.resilio.com/hc/en-us/articles/206178924-Installing-Sync-package-on-Linux I cannot install on CentOS after creating the /etc/yum.repos.d/resilio-sync.repo file (and adding the public key). Here is the command I used to create the resilio-sync.repo file, in a format easier to read: (Edit: My error is $basearch is not escaped like this \$basearch) tee /etc/yum.repos.d/resilio-sync.repo <<EOF [resilio-sync] name=Resilio Sync baseurl=https://linux-packages.resilio.com/resilio-sync/rpm/$basearch enabled=1 gpgcheck=1 EOF Yum gets a 404 error. It did work unescaped though, in many other CentOS instance setup. Thanks