tompom

Members
  • Content Count

    5
  • Joined

  • Last visited

About tompom

  • Rank
    New User
  1. I am using resilio-sync on my android phone and seem unable to setup a read-only share (e.g. a share that if I delete a file on my android it is also deleted on the target machine). For example I want my Camera folder to be shared as read-only unto my raspberry; when I delete a photo on the phone I want it gone forever. There seems to only be an option for backup mode. Am I missing something? If not, why is this feature not available for the mobile (android) and can we expect it anytime soon? P.S. I am aware of this (https://help.resilio.com/hc/en-us/articles/206216565-How-to-
  2. That would be good. There is no install options in the Debian package though. Resilio installs and a user and group called rslsync is created. I can make the user a part of other groups but files are still created as rslsync:rslsync I don't see any option to change that. A possible solution would be to have the anonymous samba client be rslsync instead of nobody but that feels like a hack.
  3. See https://help.resilio.com/hc/en-us/articles/205506809-How-to-use-Camera-Backup-all-mobiles- and https://help.resilio.com/hc/en-us/articles/204762339-How-to-Back-up-data-Android-only- which is great and has its uses. However it also means that if Camera is backed up and I delete a file it will remain on the other host(s). I want a simple share where if I delete the android file it is also deleted on the host. I have not found this functionality on the android client. The only way I could get this to "work" would be as follows; for example for "Camera": create a folder on th
  4. I have a raspberry pi 4+ running raspbian. I installed resilio from the repository. But I can basically do anything I want
  5. Hi, Using resilio-sync 2.6.3. Is there a configuration setting where one can control the owner and permissions of files created by resilio-sync? My android phone is syncing to my NAS and all files are created as "-rw-rw-r-- 1 rslsync rslsync"; e.g. owned by rslsync:rslsync 664. This causes problems for my windows samba client as it's nobody:users so it cannot write these files. How can I change the configuration so that files created by resilio-sync are created as rslsync:users? Regards,