Search the Community

Showing results for tags '1.4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. Hello to everybody! I use Sync to exchange files with my customers. This is great and so far nobody has had a problem installing it. Unfortunately, two of my recent customers who would like to set up Sync on their computers, run Windows XP and MacOS X 10.7.5. Could you point me to the latest usable versions for Windows XP and MacOS X 10.7.5? I use Sync 2.2., do my folders need to be "standard" - 1.4 folders, if they need to install Sync 1.4? Thanks!
  2. After the announcement of policy changes starting with 2.2.x I gave BTSync 2.2.0 a shot, but it doesn't work - I have 3 Macs (Home, Office, Mobile) synced fine (different folder-trees) using 1.4.x - Now I updated 1 Mac to 2.2.0 and syncing only goes into 1 direction (from 1.4 -> 2.0). -> Folders on the updated Mac show their '1.4' folder-sign -> If I add a file to one of the Macs using 1.4.111, sync works accross all devices -> If I add a file to the new 2.2.0, nothing is synced to the 1.4.111 How can I fix this? (And no: I can't/won't just update all devices, since I also share a couple of folders with family, who are far away and still on 1.4.111 and I don't have access to their machines.) Is there a way to sync from 2.0 to 1.4.111 reliably or do I need to go back to 1.4.111? (Can I go back without loosing all my synced settings)?
  3. Hi I have problems with sync process speed. My former scenario was: BTSync 1.4 running as a service on a Windows 2003 Server SP2 and synchronizing a big folder (400 GB) without problems with a iMac (snow leopard) running BTSync 1.4 too. Both devices were connected in a 100 Mbps LAN 4 days ago I've changed the iMac for a new Mac-mini (yosemite) and I've installed BTSync 2.1.1 (latest version) in that computer ( mac-mini ). At the beginning all seem to run properly but after a few hours the synchronizations speed going down (20Kbps) and with continuous BTSync stops and restarts in both devices... Both devices were connected to the same 100Mbps LAN and there is no firewall in the middle and no communications problems. In the mac-mini is installed too a Google Drive client but now is stopped to avoid additional problems Now the indicator of remaining time shows 2 years to complete the syncronization!!!... Do I have to reinstall version 1.4 in the Mac mini?? any help?? thanks a lot jrox10 Note i copy you an example of infinite items to show the sync.log " [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img051.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img052.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img054.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img055.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img056.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img057.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img058.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img059.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img060.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/ANDREAE VESALII/img061.jpg" [20150812 15:15:44.259] SF[FE33]: Will try to find peer for file "/Users/jcires/Google Drive/UN/Users/FOTOGRAFIAS MEDICAS/5-LIBROS Y VARIAS/1.- LIBROS/AOSPINE Spinal Clasiffications/Bencel Columna Cervical 14.jpg" "
  4. Hi I've just updated btsync from 1.4 to 2.0 my windows pc, and my headless ARM linux computer. The syncing works, but i can't access the web interface of the ARM computer's btsync. from my windows PC, as it rejects the connection. I've logged in to linux computer with SSH and listed the listening services with netstat, and i see that now btsync is listening only on localhost. Of course the settings file is not human readable so i can't change it, and as the linux computer does not have browser (nor GUI), now i've can i access the settings, or how can i make btsync to listen not just on localhost?
  5. Hello, I noticed that the unofficial Ubuntu package now installs BTSync 2.0. I am having troubles with that release and would like to downgrade to 1.4. However I cannot find an appropriate package. Could someone point me to it? Thanks a lot in advance.
  6. The related report: http://www.securityweek.com/command-injection-vulnerability-found-bittorrent-sync
  7. I've used Sync 1.x successfully for a simple sync task. Following the 2.0 upgrade I'm unable to perform the same task. The simple task is to sync the public pictures and documents folders on two Windows 8 laptops used interchangeably by my wife and I. We travel independently a lot. We appreciate having the latest versions of shared pictures/docs available locally on whichever laptop we're using. In layman's terms (I admit that's what I am with IT matters), with Sync 1.x the public folders on the two separate laptops were directly linked. Whatever changes were made to files in the folder of one were mirrored in the equivalent folder of the other. With Sync 2.0, the architecture seems to have changed, so that changes to files in a sync'd folder in one laptop are mirrored on the other in a new folder: Users>[userrname]>Bittorrent Sync. I'm unable to link the equivalent folders (i.e., the public pictures/documents folders) of the two laptops directly. The entire contents of the sync'd folder of the first laptop are downloaded to the new Bittorrent Sync folder on the second laptop, duplicating most of the content already in the equivalent public folder of the second laptop. So while I can access and amend the public folders of the first laptop via the second, it's through the new 'Bittorrent Sync' folder created on the second laptop, not the equivalent public folders on the second laptop. How can I manage folders in the 'old' way through Sync 2.0? (Incidentally, I've tried uninstalling 2.0 and reinstalling 1.4, but 1.4 will no longer run on either laptop, despite the fresh install.) Help and advice will be most gratefully received.
  8. We have BitTorrent Sync 1.4 installed on a server and sync files using the iPad app. Recently the iPads updated themselves to version 2.0 and appear to have lost all configuration. Is it possible for iPads running version 2.0 to sync with a server running version 1.4?
  9. The Sync App 1.4.93 running on Windows crashes when the get_files API command issued with the secret of the folder with "invite" type. How to reproduce: 1. Run the Sync App with the API and GUI enabled. 2. Share any folder on another machine, check the "Peers I invite must be approved on this device" and copy the link. 3. Using the GUI on the first machine, enter the key and create a folder. You should see the "Pending Approval" next to folder name. 4. Go to http://127.0.0.1:8888/api?method=get_foldersYou should receive the JSON response like this: [ { "dir": "\\\\?\\c:\\sync\\11", "error": 0, "files": 0, "indexing": 0, "secret": "SOME_SECRET", "size": 0, "type": "invite" } ] Note the type of the folder is "invite". 5. Go to http://127.0.0.1:8888/api?method=get_files&secret=SOME_SECRET(replace SOME_SECRET with actual secret of the invite folder) 6. The Sync App crashes.
  10. How can I make a sync happen between my phone and my computer? And no, I am not talking about a backup. A backup is not what I need. I need a full synchronization of a folder on my computer to be sent to my phone, and back from my phone to my computer. If I edit a file on my computer, I want it sent to my phone. And I want the same to happen if I edit a file on my phone. I know that 1.3 used to do this. It is what got me to not use Dropbox anymore. Where has it gone in 1.4? What I want specifically to happen is my camera folder (/sdcard/DCIM/Camera) to be write access, and not just a read only copy on my desktop. And for the life of me, I cannot figure it out. I have a Nexus 5, running latest KK 4.4.4 (KTU84P) + root access. I am NOT writing to an external SD Card, as the Nexus doesn't even have that.
  11. Hello folks, I´m using sync for a rather large folder (~20 TB) and I wonder why sync has to re-index the folder after a version upgrade (in my case now from 1.3 to 1.4). Re-Indexing large folders like this really takes a quite long time (on my Xeon machine around 1 day, on the slower Opteron machine nearly 2 days). Isn´t there a way to keep the index when upgrading or am I doing something wrong ? Thx !
  12. Hi, I had a wonderfully working setup and recently updated to v1.4 on my Synology nas synching to another Synology NAS and ever since have had no end of problems. First, it would never finish a sync, it wold say it had zero bytes to send and just kept at that. I tried to reboot the NAS or restart the bt sync package but thats when I noticed another problem. On one of my NAS units its all fine. Reboot, it runs through a quick re-index and is ready to go. On one of them however it always says my sync folders are zero in size and performs a FULL re-index each time which can take half a day. I can't see why one unit works and one is failing.
  13. Since updating my Linux install from 1.3 to 1.4 my gui is no longer showing my shares, however they do seem to still be syncing with other devices. I notice that there's no downgrade possible from 1.4 but do I have to do any conversion on the upgrade? Cheers, Jamie
  14. I'm trying not to ramble on this one. I'd essentially like the ability to choose between the two UIs... Perhaps via a registry setting, or something similar. Here's what I don't like about the new UI: 1) It's pretty big. Not sure why it needs to use up 1/4 of an HD display with a lot of wasted whitespace and oversized fonts. 2) It hides all the details we geeks like to see by default. 3) Resizing columns is buggy. 4) I'm not a big fan of the circular progress bars. Would rather have an actual bar, or just a number as an option. 5) The UI can no longer be read by screen readers for accessibility. This prevents one of my good friends from using it. Here's what I like about the new UI: 1) I like the introduction of the ETA, but it is really, really inaccurate. You probably need to do a median filter on the results of this one. 2) I like the colours and the flattened style. But otherwise I love sync. I use it to manage deployments across several data centres and home for synchronising media across tablets and my media server , and it all (mostly) just works. Just slightly disappointed in the last revision. Cheers, Soen
  15. I upgraded to 1.4 on all my Windows machines. Not really working that well. My Win7 machine is prone to Not Responding and often shows slow script error messages. How can I revert to 1.3 while preserving my shares? I appreciate all the new indicators and features added to 1.4, but I think the move to an encapsulated web GUI is a bad move. The app used to be very tight and lean. Now the graphical footprint is unnecessarily larger, with bigger fonts and too much spacing in between.
  16. With v.1.4.72 syncing became slow. It can sync couple of KBs for an hours. There is sending/receiving status with speed like 22 B/s and so on. v1.3.9 was OK Any ideas?
  17. My GUI is blank after the update. Program works fine aside from this. Restarting it doesn't work. Ideas?
  18. When adding an encrypted key (i.e. a read-only key with no decryption key) to an already existing folder (that was synced earlier with the same key), the folder is added with an entirely different, unrelated key than the one provided, and it indicates no peers active. I've gone ahead and confirmed that it actually does use the new key (by adding the new key on another device) and it starts syncing the encrypted files. How can I add an already existing encrypted folder and start syncing the files with other nodes using the initial key? Thanks. P.S. I tried adding debug logging, and when I searched through the log, there were no mention of, or even part of the key in question. The log is too large to post, but I will do so if asked.