Search the Community

Showing results for tags 'btsync.conf'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi I have the following setup: Ubuntu 14.04 64-bit machine + latest btsync (2.3.6). I'm trying to run btsync with the following conf file: { "device_name": "test", "listening_port" : 31513, "use_upnp" : false, "check_for_updates" : false, "download_limit" : 0, "upload_limit" : 0, "shared_folders" : [ { "secret" : "***", "dir" : "/home/btsync/material", "use_tracker" : true, "overwrite_changes" : true } ], "folder_defaults.use_relay" : false, "folder_defaults.use_tracker" : false, "folder_defaults.use_lan_broadcast" : false, "folder_defaults.delete_to_trash" : false, "disk_low_priority" : true, "folder_rescan_interval" : 14400, "send_statistics" : false, "sync_trash_ttl" : 0, "enable_journaling" : false, "peer_expiration_days" : 1 } I'm running it with the following: ./btsync --nodaemon --config btsync.conf. Instead of running, I get the following error message and btsync just quits: [20160404 21:12:34.925] ZIP: Can't locate [version] in zip, error -100. [20160404 21:12:34.930] PLC[0x0000000001b7bc40] binding on 192.168.66.10:31513 [20160404 21:12:34.930] Socket[0x0000000001b7bc40][6] bound listening socket 6 to IP 192.168.66.10:31513 [20160404 21:12:34.930] UDP: bound listening socket 7 to IP 192.168.66.10:31513 [20160404 21:12:34.933] Unable to listen for HTTP traffic on port 0. Exiting... It seems when IPv6 is disabled on the machine, btsync won't run. If I enable IPv6, it runs just fine, with the same config file. Is there any workaround to this? I tried to specify webui parameters explicitly, I tried 0.0.0.0:8888, and 127.0.0.1:8888, tried setting it to an empty string, tried running btsync with --webui.listen parameter, nothing helps, I just get the same error message. I've also tried setting bind_interface, no luck. Is this a bug? Do I need to enabled IPv6 for btsync to run??