Search the Community

Showing results for tags 'ipv6'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. When looking in the logs, I noticed lots of messages about lack of connection to an IPv6 tracker. Since my ISP doesn't support IPv6, I was assuming that only local LAN peers would use IPv6 and all Internet connections would be IPv4. Right now, it just looks like a lot of wasted time trying to talk to this tracker that it will never be able to talk to. I don't see any option in the Advanced properties. Is there a way to disable IPv6? Thanks
  2. Hello, is it possible to configure the WebUI to listen to ipv4 and ipv6? In other web apps on my Synology Diskstation I was able to set a configuration to sth like [::]. Best, Matt
  3. Hello everyone! I've been trying to btsync onto an older device with ARM architecture running linux kernel 2.6. To avoid using the webui because of limited resources, I am running btsync using a config file which identifies the shared folder. The problem is that the kernel does not support IPv6 (I think), and when I boot btsync, it crashes immediately. When I ./btsync --config btsync.conf I get the following result in my log: [05:06:51.041] Debug log mask has been set to FFFFFFFF [05:06:51.042] Features mask has been set to 0 [20160417 05:06:51.049] Configuration from file "/mnt/us/btsync/btsync.conf" has been applied [20160417 05:06:51.083] ZIP: Can't locate [version] in zip, error -100. [20160417 05:06:51.090] PLC[0x008b0290] binding on 0.0.0.0:50005 [20160417 05:06:51.091] Socket[0x008b0290][8] bound listening socket 8 to IP 0.0.0.0:50005 [20160417 05:06:51.092] UDP: bound listening socket 9 to IP 0.0.0.0:50005 [20160417 05:06:51.101] Unable to listen for HTTP traffic on port 0. Exiting... [20160417 05:06:51.113] test sha1: A sha1 key______ [20160417 05:06:51.114] test sha2: 6 sha2 key______ [20160417 05:06:51.119] test aes: 0 aes key______ [20160417 05:06:51.122] Loading config file version 2.3.6, current version 2.3.6 [20160417 05:06:51.124] My PeerID: 1 peer ide______ [20160417 05:06:51.125] LC: LoadLicenses: there is no pro license [20160417 05:06:51.142] JOURNAL[F779]: Loading database with path "/mnt/us/btsync/.sync/7AA9D082D81D9B688D96158EEBC05039B9ABF779.1.db" [20160417 05:06:51.177] saved history: 0 events [20160417 05:06:51.179] Shutdown. Saving config sync.dat [20160417 05:06:51.195] FC[F779]: start reading DB [20160417 05:06:51.196] FC[F779]: end reading DB [20160417 05:06:51.199] SyncFolderScanner: Adding notifier "/mnt/us/btsync/btsync-test" name "/mnt/us/btsync/btsync-test" [20160417 05:06:51.200] SyncFolderNotify: Added path=/mnt/us/btsync/btsync-test with fd=1 [20160417 05:06:51.201] SyncFolderNotify: Added path=/mnt/us/btsync/btsync-test/.sync with fd=2 [20160417 05:06:51.203] SyncFolderNotify: /mnt/us/btsync/btsync-test/.sync/Archive is in ignore list [20160417 05:06:51.203] JOURNAL[F779]: Loaded folder /mnt/us/btsync/btsync-test, SA = 1 [20160417 05:06:51.205] SF[F779]: start reading '/mnt/us/btsync/.sync/7AA9D082D81D9B688D96158EEBC05039B9ABF779.availability [20160417 05:06:51.206] JOURNAL[F779]: failed to read '/mnt/us/btsync/.sync/7AA9D082D81D9B688D96158EEBC05039B9ABF779.availability [20160417 05:06:51.207] FolderConfigCache: Initializing domain config.getsync.com: [20160417 05:06:51.208] Cached trackers: [20160417 05:06:51.208] Cached relays: [20160417 05:06:51.208] Cached mobile proxies: [20160417 05:06:51.209] Refresh interval from cache: 3600 [20160417 05:06:51.215] Error while adding folder /mnt/us/btsync/btsync-test: Selected folder is already added to BitTorrent Sync. [20160417 05:06:51.216] JOURNAL[F779]: Setup entry job "ChangeOverwriteModeMessage" for path "", next state is "SKIP", queue size 1 0 0 [20160417 05:06:51.218] loaded history: 0 events [20160417 05:06:51.219] ScheduledTask: "FixFSErrors" invoked: immediately, reason:InitTasks I believe the important line is "Unable to listen for HTTP traffic on port 0. Exiting..." In another post, Support said that the even if you disable it, the webui launches in IPv6 instead of IPv4. I tried enabling the webui in the config with the same result. Is there any way to resolve this so I can run btsync? Thanks in advance!!
  4. Hi I have the following setup: Ubuntu 14.04 64-bit machine + latest btsync (2.3.6). I'm trying to run btsync with the following conf file: { "device_name": "test", "listening_port" : 31513, "use_upnp" : false, "check_for_updates" : false, "download_limit" : 0, "upload_limit" : 0, "shared_folders" : [ { "secret" : "***", "dir" : "/home/btsync/material", "use_tracker" : true, "overwrite_changes" : true } ], "folder_defaults.use_relay" : false, "folder_defaults.use_tracker" : false, "folder_defaults.use_lan_broadcast" : false, "folder_defaults.delete_to_trash" : false, "disk_low_priority" : true, "folder_rescan_interval" : 14400, "send_statistics" : false, "sync_trash_ttl" : 0, "enable_journaling" : false, "peer_expiration_days" : 1 } I'm running it with the following: ./btsync --nodaemon --config btsync.conf. Instead of running, I get the following error message and btsync just quits: [20160404 21:12:34.925] ZIP: Can't locate [version] in zip, error -100. [20160404 21:12:34.930] PLC[0x0000000001b7bc40] binding on 192.168.66.10:31513 [20160404 21:12:34.930] Socket[0x0000000001b7bc40][6] bound listening socket 6 to IP 192.168.66.10:31513 [20160404 21:12:34.930] UDP: bound listening socket 7 to IP 192.168.66.10:31513 [20160404 21:12:34.933] Unable to listen for HTTP traffic on port 0. Exiting... It seems when IPv6 is disabled on the machine, btsync won't run. If I enable IPv6, it runs just fine, with the same config file. Is there any workaround to this? I tried to specify webui parameters explicitly, I tried 0.0.0.0:8888, and 127.0.0.1:8888, tried setting it to an empty string, tried running btsync with --webui.listen parameter, nothing helps, I just get the same error message. I've also tried setting bind_interface, no luck. Is this a bug? Do I need to enabled IPv6 for btsync to run??
  5. Some time ago I tried to set up sync on my server back at home. Didn't work. Within the local network the software worked fine, syncing over lan or wlan was no problem, but no peers outside of the local network were found. It turned out that sync does not support ipv6. Yesterday evening a sync message popped up on my notebook "X wants to access the folder". Which is really strange, since I'm at home right now. Sync works fine. All peers are found, connections are stable, uplink and downlink are amazing. I definitely have only ipv6. There is no ipv4 available. Is this an official feature now ? I searched for it on the forums and in the release notes, couldn't find it.