Search the Community

Showing results for tags 'macos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Hello, I am trying to troubleshoot why I cannot search by kMDItemFinderTag in the iOS 11 Files app. The Finder tags appear in the lefthand sidebar under 'Tags' after I synced my Resilio Sync / macOS folder to my iPad and integrated Resilio Sync into the Files App. However, when I select a tag from the sidebar, no results appear. Also, searching by tag in the Search Bar brings up no results. It seems that Sync does support syncing Finder Tags, according to this page: https://help.resilio.com/hc/en-us/articles/204754729-Alt-Streams-and-Xattrs-in-Sync I am syncing a large folder of ebooks and would like to be able to searching for them easily by tag, not just name. Oh, and I just remembered, the search bar in the Files app won't find files based on filename either; I can only browse earch folder to find the file I'm looking for. Is this a limitation of Resilio Sync's integration with the Files App, or is something else at play? Also, if someone has an easier method for uploading ebooks and searching by tag on iOS 11, please let me know! One thing I think important to note, my Resilio Sync app versions and iOS/macOS versions: (not sure if the difference between HFS and APFS would affect the tags syncing, but does not seem to be a problem according to this article: https://eclecticlight.co/2018/01/12/which-file-systems-and-cloud-services-preserve-extended-attributes/) macOS: Sierra 10.12.6 Resilio Sync Mac app : 2.6.0 (1317) iOS: 11.3.1 Resilio Sync iOS: 2.6.1 Any help is much appreciated!
  2. For a really long time the Resilio icon in the macOS menubar has been set in front of a non-transparent background that makes it stand out in comparison to all other icons. It is really distracting and unaesthetic. I would love to see a fix. The problem appears in both the white and black menu bars, even with the macOS accessibility feature 'reduce transparency' activated.
  3. Hello, I want to not only backup my personal documemts/files etc to my Synology NAS, but also access them externally. I have libraries in iTunes plus Photos app. Is there a good setup/configuration I can use?
  4. I have several folders on my Mac that I want synced to iOS devices. The first time I set the folder to sync, it works fine. Subsequently when I open Sync, it will list files, but not have synced them to my iPad. On the Mac side, it reports that's it's synced. 1) If I click on an individual file, it will transfer/sync that file. The problem is that it doesn't automatically sync the whole folder, even though the folder is "synced". If I Clear the folder, then Sync it, then it syncs them all, but it's had to download all files again. 2) The opposite problem is that files that were deleted on the Mac, still show up on the iPad, but say "not available". What setting is needed to make them disappear when deleted on either device? Thanks!
  5. So I'm working in a small company that has a few employees, we have lots of images, photoshop documents, and illustrator files. All of which need some sort of tags to make things easily searchable, and make it easy to collaborate. We use Mac's and PC's. I haven't seen any Digital Asset Managers I like, and I don't want to place my bets on a software company that goes broke, so I'd rather just use Sync and built in OS file explorers. I plan on using the Mac's and Finder as the main way to access, organize and tag files. I know windows cannot see macOS tags, but does windows pass along tags, and would Sync properly pass these along? So if a file is synced from a mac to a PC, then back to a mac again, would the tags be retained? Is this a crazy way to do things or should I just find a proper Asset Manager?
  6. My systems are suffering from Major performance- and sync-problems! I've got 2 macOS systems and 2 NASses running first on 2.5.4 and now on 2.5.5 (just upgraded today). The App in macOS just stalls system; Activity monitor gives a lot of times; CPU over 100% and Not Responding. systems have problem with syncing with each other. Arch Linux NAS on my office has been offline for days but is actually running. Now in the office it syncs. Webpage of both Linux systems are terribly slow for a while and then they are fine and back again. This is output of Arch Linux system after restarting; * rslsync.service - Resilio Sync per-user service Loaded: loaded (/usr/lib/systemd/user/rslsync.service; enabled; vendor preset: enabled) Active: active (running) since Sat 2017-07-08 16:14:49 CEST; 19min ago Main PID: 280 (rslsync) CGroup: /user.slice/user-1000.slice/user@1000.service/rslsync.service `-280 /usr/bin/rslsync --nodaemon --config /home/raymond/.config/rslsync/rslsync.conf Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.456] D! 21ReverseHTTPConnection::set_error[0x00007f89e6969270][56] 103 (EOF) Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.458] D! 21ReverseHTTPConnection::set_error[0x00007f89e6c3cd60][67] 103 (EOF) Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.463] D! 21ReverseHTTPConnection::set_error[0x00007f89e6c3cd60][55] 103 (EOF) Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.483] D! 17TrackerConnection::set_error[0x00007f89e69877a0][16] 104 (Connectio Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.483] D! 17TrackerConnection::set_error[0x00007f89e697a5f0][17] 104 (Connectio Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.484] D! 17TrackerConnection::set_error[0x00007f89e69648f0][116] 104 (Connecti Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.538] D! 21ReverseHTTPConnection::set_error[0x00007f89e6c04cd0][16] 103 (EOF) Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.538] D! 21ReverseHTTPConnection::set_error[0x00007f89e6c050c0][17] 103 (EOF) Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.920] D! 21ReverseHTTPConnection::set_error[0x00007f89e6c3cd60][56] 103 (EOF) Jul 08 16:34:31 nas rslsync[280]: [20170708 16:34:31.925] ZIP: Can't locate [css/style.css] in zip, error -100. and after a while; * rslsync.service - Resilio Sync per-user service Loaded: loaded (/usr/lib/systemd/user/rslsync.service; enabled; vendor preset: enabled) Active: active (running) since Sat 2017-07-08 16:39:06 CEST; 1h 31min ago Main PID: 444 (rslsync) CGroup: /user.slice/user-1000.slice/user@1000.service/rslsync.service `-444 /usr/bin/rslsync --nodaemon --config /home/raymond/.config/rslsync/rslsync.conf Jul 08 18:10:10 nas rslsync[444]: [20170708 18:10:10.361] D! 10SyncTcpReq[0x00007f1d4d634400]: EOF - error: 103 (application protocol level timeout) Jul 08 18:10:10 nas rslsync[444]: [20170708 18:10:10.361] D! 10SyncTcpReq::set_error[0x00007f1d4d634780][-1] 103 (application protocol level timeout) Jul 08 18:10:10 nas rslsync[444]: [20170708 18:10:10.361] D! 10SyncTcpReq[0x00007f1d4d634780]: EOF - error: 103 (application protocol level timeout) Jul 08 18:10:10 nas rslsync[444]: [20170708 18:10:10.361] D! 10SyncTcpReq::set_error[0x00007f1d4ea9d5e0][-1] 103 (application protocol level timeout) Jul 08 18:10:10 nas rslsync[444]: [20170708 18:10:10.361] D! 10SyncTcpReq[0x00007f1d4ea9d5e0]: EOF - error: 103 (application protocol level timeout) Jul 08 18:10:10 nas rslsync[444]: [20170708 18:10:10.562] D! 10SyncTcpReq[0x00007f1d4ea9d8a0]: EOF - error: 0 (Success) Jul 08 18:10:11 nas rslsync[444]: [20170708 18:10:11.952] D! 10SyncTcpReq[0x00007f1d4d1047a0]: EOF - error: 0 (Success) Jul 08 18:10:12 nas rslsync[444]: [20170708 18:10:12.240] D! 21ReverseHTTPConnection::set_error[0x00007f1d4d1434b0][86] 103 (EOF) Jul 08 18:10:12 nas rslsync[444]: [20170708 18:10:12.343] D! 10SyncTcpReq::set_error[0x00007f1d4c401aa0][-1] 103 (application protocol level timeout) Jul 08 18:10:12 nas rslsync[444]: [20170708 18:10:12.343] D! 10SyncTcpReq[0x00007f1d4c401aa0]: EOF - error: 103 (application protocol level timeout) I'm so annoyed this is my third major problem with Btsync/ Resilio on about 3 years.
  7. Resilio had been constantly running with 105% CPU usage on my MacBook. This had been going on for nearly a week since I decided to give Resilio a try again. I had tried Resilio maybe 6 months ago on this system and ran into a similar problem, but I didn't have the time to dig into the issue. After turning on Debug Logging, I saw the log file was growing at over 50MB per minute. Examining the log file, I saw the problem was with a file with a very long file name. In fact the file name appeared to be part of the contents of the file. The file was a plain text Markdown. Apparently the file name had been accidentally created by copying and pasting contents of the file into the file name. Turning off Resilio on the MacBook and the Mac Pro, deleting the file, and restarting Resilio solved the problem. Resilio is now running at 1.5% to 2% of the CPU. Here is a line from the log showing the LONG file name, I have obfuscated some info with the string "Zaaa": [20161012 10:44:20.459] FC[3A96]: fs event for entry "/Users/Zaaaaa/Sync/Board Meetings/2012/2012-01/Zaaaaa - minutes - Board Meeting 2012-01-12 Minutes # Start Time 7-00pm # Attendence **Present** - Zaa. Zaaaaaaa Zaaaaa - Zaa. Zaaaa Zaaaa - Zaaaaaaaa Zaaa Zaaaaaa - Zaaa Zaaaaaaaa Zaaa Zaaaaaa - Zaaaaaaaa Zaaaaaa Zaaaaa - Zaaa Zaaaaaaaa Zaaa Z.md" t:1351090200 s:8100 id:16777221:1066797 type:1
  8. Is there a known bug with Mac program files (DMG) synching? I had two folders that were finished synching yesterday. I took one file, a 6.6 MB OS X app (in DMG format) out of one folder and put it into another folder. The folder the file was added to is now attempting to sync with the other peer, but it's going at around 100 KB/s or less. And these are two computers on the same LAN, so the speed should be in MB/s not KB/s. I am quite puzzled by what I'm seeing. Is this a known issue?
  9. Sync Version: 2.2.7 OSX Version 10.11.2 I'm trying to sync across a cluster of mac mini servers without success. Ultimately, I'll run it via a launchd daemon, but I'd like to verify it works within the terminal. I've followed the instructions here to run in configuration mode without success. No logs are generated and no sync occurs. The below output is consistent regardless of whether or not I use '--config' or the how settings are configured. I've come across some posts in older versions that says it's not supported, but the URL above would seem to imply differently. As a side, but perhaps related, note, the command line options don't seem to work at all, e.g., '--generate-secret' does nothing. The docs don't indicate that it's restricted to Linux. Please note that when running the GUI remotely via RemoteDesktop, it works perfectly across the cluster. $ ~/Applications/BitTorrent\ Sync.app/Contents/MacOS/BitTorrent\ Sync --config ~/btsync.conf Jan 2 13:39:36 BitTorrent Sync[6731] <Error>: Set a breakpoint at CGSLogError to catch errors as they are logged.Jan 2 13:39:36 BitTorrent Sync[6731] <Error>: This user is not allowed access to the window system right now._RegisterApplication(), FAILED TO establish the default connection to the WindowServer, _CGSDefaultConnection() is NULL.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: Invalid Connection ID 0Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.2016-01-02 13:39:36.814 BitTorrent Sync[6731:336762] CFPasteboardRef CFPasteboardCreate(CFAllocatorRef, CFStringRef) : failed to create global data2016-01-02 13:39:36.815 BitTorrent Sync[6731:336762] CFPasteboardRef CFPasteboardCreate(CFAllocatorRef, CFStringRef) : failed to create global data2016-01-02 13:39:36.815 BitTorrent Sync[6731:336762] CFPasteboardRef CFPasteboardCreate(CFAllocatorRef, CFStringRef) : failed to create global data2016-01-02 13:39:36.816 BitTorrent Sync[6731:336762] CFPasteboardRef CFPasteboardCreate(CFAllocatorRef, CFStringRef) : failed to create global dataJan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.Jan 2 13:39:36 BitTorrent Sync[6731] <Warning>: CGSConnectionByID: 0 is not a valid connection ID.
  10. Hello, Is there any version of Sync 2 that would work with os 10.6? I have a Mac with Os 10.6 and Sync 1.4, and another Mac with Os 10.9 and Sync 2. I havent found a way to make a new synced folder between these, as sync 2´s links dont work in the older one. Is there a version I can install to the older Mac, or another workaround? best regards, Markus