Search the Community

Showing results for tags 'peers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 22 results

  1. Hi Sometimes I'm wondering, why sync does not work anymore. In the app I see that there is no Peer (Peers: 0). I have to stop the app on my Samsung Galaxy S9+ and restart it. Then it works again for about one week. Does anybody have the same issue? Thank you Marco
  2. Hi there. I have been a resilio sync user for a while and I have synced a lot of data. I have 4 devices which I keep synced, my phone, work laptop, another laptop and a raspberry pi. The folder on raspberry pi is set to selective sync on each of the devices. Now for some reason, after syncing a 7 or 10 gb file to my pi, sync has stopped detecting my pi altogether. On my pcs, even if on the internet (not lan), it will not show up. But strangely enoiugh, on my phone the pi shows up (not on lan). So I am not sure what caused this. There was no update on either of my devices to cause this issue. It suddenly just stopped working. If you can help me it would be great, thanks.
  3. Solved. Didn't link the devices.
  4. I have a 10 peer network. Some of my peers can't see other peers. (i.e. peer 3 can see all peers except 4, yet peer 4 can see all peers except 3). I've looked at FAQs, and the suggested fixes aren't really applicable (mostly FW related) as peers 3 and 4 are bone-fide members of the 'swarm', yet can see each other. Its like they don't get along. Suggestions appreciated. Cheers, Geoff.
  5. Hello, my name is Christoph and I'am running resilio sync as a windows service. So far, so good. The problem is, that sometimes all peers are shown as offline but of course, they are not. After restarting the operating system a few times, resilio is able to find the other peers (online). But this happens at irregular intervals and I've run out of ideas. Do you have any solution or workaround for me? Many thanks in advance.
  6. Hi, Having been using the program for several years now, in the last 6 months or so I keep seeing this error which I think also affects the sync process from working as well. The thing is, the "time difference", from what I can see there is only mention of if it's outside of a 10-minute limit or something that it should come up. However, the time difference in question here is CORRECTLY several hours, as the syncing is between computers in different parts of the world. As this was never a problem before I am now not sure whether you have an 'added' limitation maybe, or if this is completely user-side and perhaps the fault of the system reporting the error rather than with the sync software at all? Any help with this would be much appreciated as it currently makes the software less reliable than I believe it should be.
  7. Hi, I have BitTorrent sync with some devices, now I want delete one. I tried to disconnect the peer but is not deleted. it is automatically deleted ? http://s2.subirimagenes.com/imagen/9454516peers-delete.png thanks
  8. I am trying to sync folders from my notebook on my iPhone 6 using Sync 2.0 desktop for windows and app for iPhone. The initial sync went smooth after connecting the iPhone with the camera. Too bad that afterwards the (running) desktop and the (running) iPhone show each other as "offline" (both are using the same WLAN). Does anybody has an idea what the problem could be? Many thanks in advance! Michael
  9. Hi Team, I have a strange anomaly with BtSync 2. The problem arose from version x.104! I have two QNAP NAS and one CentOS server, the two NAS share the same folders while the server only two. After a few days of the starting the two NAS BtSync lose synchronization bringing me back "0 of 0 peers" for some folders. Just that I reboot the BtSync process in one of two NAS and everything goes back to work. The strange thing is that some folders are synchronized, some not. And if I go to Menu> "My Devices ..." I'm not seeing the other devices. But the folders still active synchronizes properly. I am attaching some screenshots! I restarted the process, only in one NAS, and synchronization is active in ALL folders.
  10. Hello, is it possible introduce a panel that allows me to see the upload speed and download for each individual peers during the exchange of files? For now you can only see the total speed for all peers. Thanks Andrea
  11. I have a question? I would like to link all the iMacs in my pharmacy and the Drobo under one device identity along with two laptops and a QNAP at home. I would then also like to use BT Sync to share folders with other peers who are not part of my device identity. ie. Folders I share to friends I would like them not to be synced to my work 'mesh' Is this scenario possible? Thanks in advance.
  12. Pretty straight forward. It is not possible to unlink a device from the My Devices mesh if you don't have access to it. I for my self just updated to the newest version and wiped all but one of my machines BitTorrent Sync installation directory. Resulting in them now showing up as "duplicates" in the My Devices view after I reinstalled to the latest version. In the longterm this could be an issue especially in an environment where you have a lot of wiping devices and reinstalling them. This is true for the version 2.0.82. Maybe one has some little nifty trick to actually unlink them remotely, if so please share you're knowledge.
  13. If I have BTsync running on two tablets (Android) and a laptop, after a couple of rounds of editing files in one or both of the tablets, things no longer sync to one of the tablets. The only way to "solve" it is to Exit the android BTsync app and restart. - It does not matter whether auto-sync is enabled or not- - Clikcing "Sync" will do nothing, except show that there is an up and down flow of a few B or kB (which makes no sense, because this happens with files that can be 60 B big). - I have made sure that no editor, etc, is actually keeping those files open in the tablet. - I have disabled "Store deleted files in folder archive" to make sure possible conflicts do not interfere. To reproduce: - sync a folder between a computer and two tablets. - create a file, say A: echo a > A - make it appear in both tablets. - wait sometime. - edit in one tablet. - appears in computer. - edit again, in computer or same tablet. - repeat once or twice, and the other tablet will not sync it (even when it reports the size of the file correctly). - click on sync: you will see up and down traffic, but to no avail. I do not understand this behavior. best,
  14. Dear All, I must be doing something seriously wrong because the following makes no sense to me. This is the summary: Any file that exists in an android device will not sync back to it if it is modified in another device (Android or computer). So even if we have two-way sync, this is a very limited two-way sync: after a round of modifications, there is no longer two-way sync. Reproducible examples: - Create a directory in computer and share it with one Android device - Create a file in that directory in the computer: call it A. E.g. echo A > A - It gets synced with the Android device. - Edit A in the Android device: e.g., echo android >> A - Gets synced back to computer. - Edit A in computer. E.g., echo computer_again >> A - A no longer gets synced to the Android. There is a cross next to it, and no way to get it in the Android device. In the Android device we are told by the app that about 200 B/s are being uploaded and 1.5 kB downloaded, wheread the computer gui shows "out of sync". In fact, the same thing happens if we share something between two Android devices, or two Android devices and a computer, etc. This not only happens with silly text files. It happens with PDFs too. I just tested this with a PDF: - Add a PDF file in the computer. It gets synced to the Android. Then add a comment in the android device, then it moves OK to computer; add a comment in the computer, and then it no longer gets to the Android device; - Add a PDF in the computer. It gets synced to the Android. Now add a comment (or underline, or whatever) in the PDF in the computer, and it no longer makes it to the Android. What gives here? Best,
  15. Hi Everyone, I downloaded the newest version of Beta. I like it, very easy to use,but found one major issue. I sent a link to an approved peer, they downloaded what they needed and I approved them. All good. However, in their interface they were able to share a read only version of my documents, without me knowing. They created a link, approved the person and the person was able to access the folder on another computer. I eventually found out because I noticed the peers went from 1 to 2 in the interface (it was just luck that I noticed this). My questions: I have looked everywhere and can't find anyway to stop this from happening. Did I miss something? With the new paid version, will I be able to lock this down to just one user? I don't remember having the same issue with the previous version of BTS (I used it a couple of times), as a key was sent to the person and they couldn't generate their own key for another person. Am I missing something or is this the new normal Thanks everyone, appreciate the help! Cheers Laurie Oh and I thought this forum was the right place for this, not Troubleshooting...but please let me know if I am wrong!
  16. I have been using T-Mobile for mobile wifi and was unable to connect peers. I found this post: http://sync-help.bittorrent.com/customer/portal/articles/1592472-peers-aren-t-connecting So, I connected to the net using a different provider and presto, peers connected and it worked right away. Strangely, later that same day, after returning to my T-Mobile mobile wifi, I put more files into the folder and it synced up right away, in spite of the carrier. Any explanation for this behavior? Thanks - jmvp
  17. I'm definitely missing something because I don't understand what is being reported here, and nowhere in any manual have I seen an explanation as to what the up/down blue/green arrows mean. At first glance maybe it's obvious, however after thinking about it a bit more I'm not too sure. The first screenshot is in the WebUI showing the up/down of my local machine. I think these numbers are obvious, i'm downloading at 468 KB/s and uploading at 199 KB/s. Ok, great. Now what does this mean? Is the device 123 downloading at 58.23 GB/S (probably not however, uh I have no clue), or has it downloaded a total of 58.23 GB? Is that today, or since it first connected, or altogether from this file? Or is it that it still needs to download 58 GB to finish? Or is it that it's requesting 58 GB of data from my client? And then the user library. Has it uploaded 2.7 MB to me? Or is it uploading at 2.7 MB/s (not uncommon). The same questions arise. I think that a simple tooltip over each arrow explaining what it is would be helpful. Until then i'd be satisfied just to know what they mean. `J5
  18. Hi, Just have some questions about approved peers so I understand how it works. It's a unit based setting right? I mean if I have 5 units I need to enable the setting on all devices to make sure no content is being shared to anyone else? Can these approved peers be specified in the config file using the username or device name? Thanks!
  19. Hi guys, I had a lot of trouble in speed when syncing over the internet. Not more then 500kb per sec... for 50gb that was a bit too slow, but I moved laptop back to the office and added it to the local network. Syncing went to 10mb per sec (what isn't that fast but better). After a while sync stopped and giving the status OUT OF SYNC. When I move over it with the mouse it tells me there's no peers online to sync with. Strange thing is that I am working on both macs at the same time so they are online. BT Sync version 1.4.83 When I go to the Peer List I see my IMAC that needs 6035 files left to receive. What's going on here?
  20. I upgraded to 1.4. I have a client on Windows 8.1 64-bit behind a proxy. I have one folder that finds peers and syncs properly. No other folders I have added will find peers. The secrets are correct. The Preferences settings are apparently the same. All of the other folders say "no peers".
  21. Hi Guys, We started using the API and have successfully installed and remotely configured the sync service on about 130 windows players connected to 3G. We currently have 2 Linux servers configured with a 'full access' key to initially serve the content. All the players and servers can directly connect to each other over the OpenVPN connection and the players are setup with a read-only key. We setup a listen port of 40000 on the players and 40001/40002 on the servers to eliminate any firewall issues. We noticed that only the first 50 players in the network will connect and sync with the primary Linux servers. The rest of the players will do nothing even after numerous reboots and reconfiguration. If we setup a second secret key on the failed windows player it connects and downloads from the servers. I found the following link, but not sure if we are experiencing the same problem. http://forum.bittorrent.com/topic/28914-max-peers-reached-i-need-to-sync-with-a-large-amount-of-peers/ Any help would be greatly appreciated. Kind Regards, Andrew ---------------------- 10.16.0.2 {"dir": "\\\\?\\C:\\Sync\\Apps\\nodejs","error": 0,"files": 1175,"indexing": 0,"secret": "<KEY>","size": 6250290,"type": "read_only"}{"device_name": "AO1-81B16E","disk_low_priority": 1,"download_limit": 0,"external_port": "0","folder_rescan_interval": "600","lan_encrypt_data": 1,"lang": 4294967295,"listening_port": 40000,"log_size": "10","max_file_size_diff_for_patching": "1000","max_file_size_for_versioning": "1000","rate_limit_local_peers": 0,"recv_buf_size": "5","send_buf_size": "5","sync_max_time_diff": "600","sync_trash_ttl": "30","upload_limit": 0, "use_upnp": 1}{ "version": "1.3.106" } ----------------------10.16.50.2{ "dir": "\\\\?\\C:\\Sync\\Apps\\nodejs","error": 0,"files": 0,"indexing": 0,"secret": "<KEY>","size": 0,"type": "read_only"}{"device_name": "AO1-81B1C0","disk_low_priority": 1,"download_limit": 0,"external_port": "0","folder_rescan_interval": "600","lan_encrypt_data": 1,"lang": 4294967295,"listening_port": 40000,"log_size": "10","max_file_size_diff_for_patching": "1000","max_file_size_for_versioning": "1000","peer_expiration_days": "7","rate_limit_local_peers": 0,"recv_buf_size": "5","send_buf_size": "5","sync_max_time_diff": "600","sync_trash_ttl": "30","upload_limit": 0,"use_upnp": 1}{ "version": "1.3.109" }----------------------
  22. Hi there, I build and maintain a repo of PDQ Deploy packages (example), and have a large number of hosts syncing from me. This is the read-only key for that folder: BTRSRPF7Y3VWFRBG64VUDGP7WIIVNTR4Q lately people have been complaining they can't sync with my server. I enabled debug logging and see messages about "max peers reached, skipping peer xxx.xxx.xxx.xxx" How can I increase the max number of peers? I really need to sync with more peers. thank-you