Search the Community

Showing results for tags 'vpn'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, Everyone, I hope someone can help someone who's kinda' new to this. I know it may sound stupid but I'm a little clueless with networking stuff. I would be very grateful for any assistance. I have two basic questions. One is about predefined hosts and the other is about the use of VPN's with Resilio Sync. Question #1: Is using predefined hosts the safest and fastest method of syncing between two remote computers? It appears that using predefined hosts is the safest method of syncing files between two remote places (let's say my home and my old computer at my parent
  2. Hi there, before i start, a small description about my current setup: 6 PCs in Germany (windows 8, 64 Bit)All connected via VPNAll running the latest version (1.3.106)One of these PCs is calles "SRV", the other 5 (call them A,B,C,D,E) have all only the read-only secret of SRVAll have the same configuration:​​==> NaT-UPnP-Port-Mapping enabled==> Relay-Servers, Trackerservers, Localnetwork-search, DHT are all disabledNo proxies are used hereWith this configuration the clients are syncing with SRV without any problem, BUT they are not syncing with each other. They don't even see each othe
  3. I use a vpn for connecting to work etc and I've noticed if I start BTSync before the vpn it works fine with all the machines on my lan (That are also connected to the internet) But if I start my VPN after the connections stay blank until the second I kill the openvpn connection then it all starts working again I'm Running Debian Wheezy (7) 64Bit and Version 1.0.134 of BTSync anyone else seeing this before I report a bug I can't search for VPN as min search term is 4 letters
  4. Hello Community, i use a VPN to connect to my fathers Network. BTSync works with disabled VPN at max. Speed. With enabled VPN (Fritzbox <-> Fritzbox) it slows down to 5 kb/s. I already tried predefined Hosts (IP-Adress + Ports in BTSync). Any Hints ? Greetings Dancekid