Search the Community

Showing results for tags '--config'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. When trying to start the bittorrent sync client with --config, to use the API on Mac OS X Mavericks the client just exits immediately. No output is given on stdout, no log is written in /Users/<me>/Library/Application Support/BitTorrent Sync/sync.log nothing. No hints. If I run the same command without --config it runs just fine and properly starts the client (with UI) as expected. I'm using the latest 1.3.109, but for sakes of testing also tried a 1.3.106 I found. See below for relevant details. Help? Thanks in advance! bash-3.2$ pwd /Applications/btsync/BitTorrent Sync.app/Contents/MacOSbash-3.2$ ls BitTorrent Sync config.jsonbash-3.2$ cat config.json { "storage_path" : "~/.BtSyncAPI", "use_gui" : false, "webui" : { "listen" : "127.0.0.1:8888", "login" : "thatcher", "password" : "somesecret", "api_key" : "** my api key**" }}bash-3.2$ ./BitTorrent\ Sync --config config.json bash-3.2$