Search the Community

Showing results for tags '1.15.0.1 linux mint 64 bit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I've been using btsync for months, with no problems. This is an awesome program, and I thank the developers very much for making my life easier. My main system is a laptop, 64 bit Intel, running Linux Mint 64 bit KDE, Linux uber 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux I've had btsync installed via the PPA at tuxpoldo/btsync Everything has been working fine, without a hitch. This program makes me smile all the time :-) Today I had an upgrade notice in my upgrade manager, for btsync-common. I clicked "ok", and the regular update procedure ensued. As usual for updates of btsync, the icon on my panel disappeared. After an update, btsync usually needs to be restarted, which I did from the console. My usual command to do this is: btsync start or btsync restart This time it did not run, and did not return any messages to the console. Closer examination revealed that btsync-user was no longer installed. When I tried to install it with apt-get, I got the message: The following packages have unmet dependencies: btsync-user : Depends: btsync-common but it is not going to be installed E: Unable to correct problems, you have held broken packages. I tried "apt-get -f update" and got the same result. I uninstalled all btsync packages and tried to re-install, but got this message: The following packages have unmet dependencies: btsync-common : Breaks: btsync-user (<= 1.15.0-1) but 1.15.0-1 is to be installed btsync-gui-gtk : Breaks: btsync-user but 1.15.0-1 is to be installed E: Unable to correct problems, you have held broken packages. It seems the update is broken. If I can provide any further information to help with resolution, please let me know. If you think the problem might be on my end (although I doubt this is the case), I will VERY much appreciate any tips to help me get this going again. Otherwise, I'll just wait for the next update. Thanks.