Search the Community

Showing results for tags '2.3.6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everyone! I've been trying to btsync onto an older device with ARM architecture running linux kernel 2.6. To avoid using the webui because of limited resources, I am running btsync using a config file which identifies the shared folder. The problem is that the kernel does not support IPv6 (I think), and when I boot btsync, it crashes immediately. When I ./btsync --config btsync.conf I get the following result in my log: [05:06:51.041] Debug log mask has been set to FFFFFFFF [05:06:51.042] Features mask has been set to 0 [20160417 05:06:51.049] Configuration from file "/mnt/us/btsync/btsync.conf" has been applied [20160417 05:06:51.083] ZIP: Can't locate [version] in zip, error -100. [20160417 05:06:51.090] PLC[0x008b0290] binding on 0.0.0.0:50005 [20160417 05:06:51.091] Socket[0x008b0290][8] bound listening socket 8 to IP 0.0.0.0:50005 [20160417 05:06:51.092] UDP: bound listening socket 9 to IP 0.0.0.0:50005 [20160417 05:06:51.101] Unable to listen for HTTP traffic on port 0. Exiting... [20160417 05:06:51.113] test sha1: A sha1 key______ [20160417 05:06:51.114] test sha2: 6 sha2 key______ [20160417 05:06:51.119] test aes: 0 aes key______ [20160417 05:06:51.122] Loading config file version 2.3.6, current version 2.3.6 [20160417 05:06:51.124] My PeerID: 1 peer ide______ [20160417 05:06:51.125] LC: LoadLicenses: there is no pro license [20160417 05:06:51.142] JOURNAL[F779]: Loading database with path "/mnt/us/btsync/.sync/7AA9D082D81D9B688D96158EEBC05039B9ABF779.1.db" [20160417 05:06:51.177] saved history: 0 events [20160417 05:06:51.179] Shutdown. Saving config sync.dat [20160417 05:06:51.195] FC[F779]: start reading DB [20160417 05:06:51.196] FC[F779]: end reading DB [20160417 05:06:51.199] SyncFolderScanner: Adding notifier "/mnt/us/btsync/btsync-test" name "/mnt/us/btsync/btsync-test" [20160417 05:06:51.200] SyncFolderNotify: Added path=/mnt/us/btsync/btsync-test with fd=1 [20160417 05:06:51.201] SyncFolderNotify: Added path=/mnt/us/btsync/btsync-test/.sync with fd=2 [20160417 05:06:51.203] SyncFolderNotify: /mnt/us/btsync/btsync-test/.sync/Archive is in ignore list [20160417 05:06:51.203] JOURNAL[F779]: Loaded folder /mnt/us/btsync/btsync-test, SA = 1 [20160417 05:06:51.205] SF[F779]: start reading '/mnt/us/btsync/.sync/7AA9D082D81D9B688D96158EEBC05039B9ABF779.availability [20160417 05:06:51.206] JOURNAL[F779]: failed to read '/mnt/us/btsync/.sync/7AA9D082D81D9B688D96158EEBC05039B9ABF779.availability [20160417 05:06:51.207] FolderConfigCache: Initializing domain config.getsync.com: [20160417 05:06:51.208] Cached trackers: [20160417 05:06:51.208] Cached relays: [20160417 05:06:51.208] Cached mobile proxies: [20160417 05:06:51.209] Refresh interval from cache: 3600 [20160417 05:06:51.215] Error while adding folder /mnt/us/btsync/btsync-test: Selected folder is already added to BitTorrent Sync. [20160417 05:06:51.216] JOURNAL[F779]: Setup entry job "ChangeOverwriteModeMessage" for path "", next state is "SKIP", queue size 1 0 0 [20160417 05:06:51.218] loaded history: 0 events [20160417 05:06:51.219] ScheduledTask: "FixFSErrors" invoked: immediately, reason:InitTasks I believe the important line is "Unable to listen for HTTP traffic on port 0. Exiting..." In another post, Support said that the even if you disable it, the webui launches in IPv6 instead of IPv4. I tried enabling the webui in the config with the same result. Is there any way to resolve this so I can run btsync? Thanks in advance!!