Search the Community

Showing results for tags 'ARM'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. I am trying to install Resilio sync on an Asus RT-AC56U, It should have the hardware to run it correctly. Executing it will just say: root@tomato:/opt/usr/bin# ./rslsync -sh: ./rslsync: not found It might be related to the fact the small distribution on top of it (Tomato Shibby) does not have bash available in /bin/, but it's on /opt/bin/ I think making the app executable on those ARM routers would be a killer feature. complete list of supported routers, all the listed as K26ARM would be automatically compatible
  2. Trying to get sync working on Raspberry Pi 3, running the latest Jessie update (Pixel?) I've gotten it all running and folders syncing, but it will only fill in part of the circle and then it stops syncing and displays the error "Don't have permissions to write to selected folder" History shows a lot of "Finished Syncing file [path/file]" then abruptly switches to "Failed to download [path/file] -WriteToDisk" Both the successfully written to directories and the failed are owned by Pi, and permissions are 777. Also, in Preferences, under Web UI is says "Connection settings overwritte
  3. Detected another bug ... if I already had folders synced, and I change the { "device_name": "newname" } it will crash the ARM/Linux version of Sync. I changed it back to the old name and at least my VPS sync (2.4.2) doesn't seem to repeatedly crash. My Raspberry Pi sync (2.4.1) crashes about once every few hours even for only two folders synced.
  4. Hi, I recently purchased Sync Pro from Resilio, but it seems to be having issues on my headless Raspberry Pi 3 backup server. My setup is as follows: Raspberry Pi 3 with Raspbian Jessie Lite Resilio Sync 2.4.1 for Linux ARM During the install process, I've created the following Sync configuration file: { "device_name": "Raspberry Pi Backup", "listening_port" : 0, "pid_file" : "/var/run/btsync.pid", "use_upnp" : true, "download_limit" : 0, "upload_limit" : 0, "webui": { "listen" : "0.0.0.0:8888", "login" : "admin",
  5. arm version - on odroid - uname -a Linux odroid 3.10.96-82 #1 SMP PREEMPT Mon Apr 11 23:29:39 BRT 2016 armv7l armv7l armv7l GNU/Linux BitTorrent Sync 2.3.6 (378) [20160414 18:04:02.962] MC[A804] [DB43]: sending get_nodes message [20160414 18:04:18.168] assert failed /opt/sync/KickSocket.cpp:222 [20160414 18:04:18.169] assert failed /opt/sync/KickSocket.cpp:222 [20160414 18:04:18.169] assert failed /opt/sync/KickSocket.cpp:222 [20160414 18:04:18.560] assert failed /opt/sync/KickSocket.cpp:222 ... After that, the process eats 100% of the cpu and can't acces
  6. Hi, I have a setup with BTSync on a laptop, a pc, and a Raspberry Pi to act as a server. I recently noticed it stopped working (not sure why - I actually think it might have just been on pause accidentally, it was pretty late...) Anyway, I had set this up before I had Pro and you could easily link devices under one identity. So I used it as an opportunity to do just that, and the sync between the pc and laptop works just fine. However, I can't get my Raspberry Pi to link. If I unlink the device over the WebGUI, I get the normal prompt to create an identity, but no option to link an identity
  7. Hi, I use bittorent sync since one year to sync 2 NAS Synology, I've used both the 1.4 and 2.0 version without problem by downloading the arm build here : https://download-cdn.getsyncapp.com/stable/linux-arm/BitTorrent-Sync_arm.tar.gz Everything was fine. But with the lastest build ( September 9th) and the one before that I'm not able to sync anymore. When bittorent sync start, everything is ok, it starts indexing and syncing for about 30 seconds until this appends in the sync.log and the process crash. Restarting it make no differences. [20150916 16:58:47.286] Update have pieces for fi
  8. Microsoft just announced that the Raspberry Pi will support Windows 10, and I think this would be perfect for Sync! Any plans for making Sync for Windows 10 on ARM?
  9. I've been using BTSync for a while now and it's absolutely fantastic! I've just set it up to sync a load of my files between my computer, an external hard drive in my house connected to a Raspberry Pi, and a second Raspberry Pi and external hard drive in my parents house. This had been working very well but today I rebooted the Pi at my parents house and when it came on the GUI (ipAddress:8888/gui) prompted for an account to be created and then showed the no folders message. On the other syncing devices it shows it as offline. I copied the contents of the .sync folder somewhere else so I c
  10. ./btsync --help bash: ./btsync: No such file or directory ubuntu@tegra-ubuntu:~$ ls -l btsync -rwxrwxr-x 1 ubuntu ubuntu 6251736 Dec 12 13:50 btsync uname -a Linux tegra-ubuntu 3.10.40-g8c4516e #1 SMP PREEMPT Tue Oct 7 19:18:58 PDT 2014 armv7l armv7l armv7l GNU/Linux