Search the Community

Showing results for tags 'DS412+'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I use in a Synology DS412+ the newest version of BTsync, 2.3.0 and with this new version I identify a encreasing of the needed recoures and used RAM storage and the machine runs not smoothly because of it. Enclosed I have a picture of it.
  2. I am using the 1.4.83 BETA install on a Synology DS412+ and my Windows BTSYNC 1.4.83. I am unable to setup a sync directory on the Synology using a read-only key coming from my Windows. Here are the steps I am following and the behavior: (This may or not be important, but both devices already have matching directories) 1. Remove the sync directory from both Synology and Windows (including deleting the .sync directories) 2. In Windows click "Add Folder", and close the "Share" screen that follows 3. Open the "Preferences" of the sync directory that I just added 4. Copy the "Read Only Key" to the clipboard 5. In the BTSync interface on the Synology, click "Enter a link or key" 6. Paste the read only key 7. Navigate to the desired directory 8. Press "Ok" when warning that the directory is not empty (because it already contains the files) At this point both BTSync applications will index the files and sit at "No Peers". I believe the problem is that the Synology sync directory was not setup with the Read Only key, because if I open the sync folder preferences on the Synology side, I see a Read & Write key and a Read Only key neither of which resemble the Read Only key that I pasted in step 6. Am I doing something wrong here?
  3. Hi i am struggling to install btsync on my Synology DS412+ NAS, Can anyone give me some advice/help please. DS412+ speck: DS412+ Intel Atom D2700 Dualcore (2C/4T) 2.13GHz x86 Processor 64-bit@DDR3, 1GB of RAM So firstly I downloaded btsync_glibc23_i386.tar.gz, I enabled ssh and logged in as root. then I ran the following commands: DiskStation> cd /usr/bin/ DiskStation> mkdir btsync DiskStation> cp /volume1/public/btsync_glibc23_i386.tar.gz /usr/bin/btsync/ DiskStation> tar xzvf btsync_glibc23_i386.tar.gz DiskStation> chmod +x /usr/bin/btsync DiskStation> ./btsync DiskStation> ls -al drwxr-xr-x 3 root root 4096 Apr 29 20:10 . drwxr-xr-x 3 root root 4096 Apr 29 18:28 .. drwxr-xr-x 2 root root 4096 Apr 29 20:10 .sync -rwxrwxr-x 1 501 502 2852024 Apr 18 12:22 btsync -rw-r--r-- 1 root root 1235497 Apr 29 18:29 btsync_glibc23_i386.tar.gz Cleared my browser cookies as invalid address came up before I did that Now when I load 192.168.1.100:8888/gui i just get a blank white screen? Have I installed the wrong version? or have I installed it into the incorrect location? Or do I need to add something to the web server app in DSM 2.1? Any help with this would be great Thanks