Search the Community

Showing results for tags 'Windows 7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. I had Windows 8 before, and after the update failed, the computer was locked. now I'm going to reinstall the system. I don't know that the system will be better. Windows 7 or Windows 10 , Thank you for your advice
  2. Hello, I'm having some problem syncing folders. I set up two devices to sync via the internet over a cable connection with decent up/down speeds. One machine is running Windows 7 the other is Windows 8. Both are running the latest build of BTSync 2.2. Originally I was running 1.4 but it was recommended to me that we upgrade to the latest to take care of some peer connecting problems. That issue seems to be fixed. I was able to consistently connect the peers and sync the two folders (although it took over 24 hours to sync 7 gigs of data at an average of ~60kbps... frustrating!) Now that t
  3. I'm a new user of Sync so please bear with me. We're synching two drives on two different LANs via the Internet. The sync happens beautifully, when it gets around to it. It seems to take a long time for the Bittorrent client to actually start synching once a drive gets updated. One would think that the sync would be fairly instantaneous from the point when a drive changes, but it's not. The client can sit there for many minutes before it decides to start the sync. First it starts indexing, then it it might change to "Out of Synch" for a while - sometimes a long while. Then eventually it will
  4. I have just one folder shared across a laptop and two desktop machines. Two machines are running Windows 7 and I am therefore running BT Sync 2.1; but the third machine needs to keep running Windows XP for the time being (long story!) and so I have BT Sync 1.3 on that. All was running fine, the two Win 7 machines upgraded to 2.0 when it came out and all continued without incident. Yesterday I had to reformat and fully reinstall on one of the Win 7 machines. I 'fiddled' with BT Sync without fully understanding what I was doing but eventually managed to get the two Win 7 machines talking t
  5. Hello, I am working with Windows 7-64 bit, chrome and internet explorer browsers, and Sync v2.0.93. I have been doing some research in the forums for some time now without success. I am trying to log into the web gui with 127.0.0.1:8888/gui/, and I cannot seem to access it. I have some some posts about the older 1.0 versions able to access the gui with that address, but nothing about the newer versions. Ultimately, I am trying to create the config file, I figure if it runs in the browser, my information I am putting in the config file is correct. I am not completely sure Windows will
  6. Hi Guys, can you please help me out here. The WebGUI is asking for a password and I don't know where's the config file to edit in Windows 7. Screenshot: http://imgur.com/Rg6u1q7