Search the Community

Showing results for tags 'authentication'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. The generic config file says that HTTP authentication isn't required and I'm trying to automate an install and configure it behind the scenes which would require that authentication not be used. I've tried making the login and password blank. "webui" : { "listen" : "127.0.0.1:8888", "login" : "", "password" : "", "api_key" : "API_KEY" } I've tried removing the password. "webui" : { "listen" : "127.0.0.1:8888", "login" : "api", "api_key" : "API_KEY" } I've tried removing all credentials. "webui" : { "listen" : "127.0.0.1:8888", "api_key" : "API_KEY" } Any suggestions? P.S. The plan is to replace the config post-install to add the authentication back.
  2. I'm trying to get BT running on a server where I've previously had it working. It got rebooted, but when I launch btsync again it doesn't start syncing. I point my browser to port 8888 to manage the synced folders, but BT won't accept my login information. I'm using my server login and I've even tried 'root' and the root password, but it doesn't work. So, I used the --dump-sample-config option to create a config file sync.conf with the 'login' and 'password' files commented it out, and then launched btsync with $ ./btsync --config sync.conf I even cleared the storage directory, and my web browser's cache. Still, BT requires authentication and doesn't accept the authentication I give it. What can I do?
  3. I'm using a config file when launching btsync under linux ("btsync --config configFilePath"). In the config (json) file, I've removed both the "login" and "password" fields from the "webui" section but when launching btsync in the browser (http://ip:8888) the browser still asks for (basic) authentication. According to the comments in the sample config file (generated via "btsync --dump-sample-config") I can, "remove 'login' and 'password' fields to disable credentials check". The API docs at http://www.bittorrent.com/sync/developers/api also state this. Does anyone know how to configure btsync so the btsync Web UI does NOT require authentication? Thank you, Marc
  4. The Off-the-Record messaging protocol provides a mechanism for verifying a 3rd party by giving a simple question with an answer which only the sender and recipient should know. It might be useful to have a mechanism like this in BTSync. Particularly, generating a secret which when entered by the recipient prompts them to answer the given question. Answering correctly would allow syncing as usual. Any input on this feature request is welcome.