Search the Community

Showing results for tags 'chmod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. openSUSE Factory x64 ~ Cannot write to /home/fleamour/Music despite chmoding folder with 777 switch. Is this a bug?
  2. Hi, I'm using BittorrentSync trough my VPN to synchronize my Android Phone and my laptop and it works well. Today I started synchronization between my laptop and a dedicated server, for backup. The folders on the dedicated server are on a encrypted partition. The rights on synchronized folders are 771 but I would like them to be 700 (Or 200 if it's possible). How can I them the defaults rights for synchronized folders ? I apologize for my English, Thanks.
  3. It seems like permissions in the destination are force-set to XX4 (where X = 6 or 7). My goal is to put "others" executable bit on directories, so it can be painlessly browsed by a web server, which is another user. Here are a few files: -rw-rw-r-- 1 motiejus motiejus 0 Apr 25 13:52 000 -rw-rw-r-- 1 motiejus motiejus 0 Apr 25 13:53 600 -rw-rw-r-- 1 motiejus motiejus 0 Apr 25 13:55 660 -rwxrwxr-- 1 motiejus motiejus 0 Apr 25 13:55 700 -rwxrwxr-- 1 motiejus motiejus 0 Apr 25 13:55 760 -rwxrwxr-- 1 motiejus motiejus 0 Apr 25 13:52 777 Name of the file corresponds to its permissions set by chmod in the original. Behavior of 660 and 760 is really strange. Why is the last executable bit not synchronized? Maybe it is possible to introduce some special 'umask' parameter to the config file to control this behavior? Thanks!