Search the Community

Showing results for tags 'empty'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. When adding a new device (using my license key), two things happen often: 1. suddenly folders on existing devices are empty, and only the folders will sync 2. sometimes new folders are created with the same name as the old folders, e.g. Documents(1), Documents(2), Pictures(1), Pictures(2) etc. So some files are deleted, and other files/folders are multiplied. What am I doing wrong? Now I make backups of all my documents all the time, because I cannot rely 100% on Bittorrent Sync. Windows8.1, SyncPro personal.
  2. Hi there, It keeps happening that documents I make with LibreOffice, get overwritten with 0kb versions of them, since I started using BitTorrent Sync. The original document is then moved to the Archive under the .Sync folder. I tried different formats, like .docx, and .odt, it doesn't seem to matter. It randomly happens. Might there be some kind of combination of (Libre)Office (temp locked files) and the BitTorrent software that seems to be clashing? Under the Archive folder I also find locked 1kb files, like: .~lock.documentname.1.odt# .~lock.documentname.2.odt# .~lock.documentname.3.odt# Hope to hear from you and thanks in advance.
  3. I'm using BitTorrent Sync for a month on two systems, syncing two complete hard drives (2 TB of data) over the internet. As of this week, it won't work as flawlessly anymore as it used to do with the previous version (using 1.4.103 now) Suddenly I noticed that it won't sync properly anymore. Only empty folders are synced, with no files in them (0 bytes)! The log doesn't show any problems, as if the files were correctly synced.. Also, files are not updates (the log says that they are) So: - Only creates empty folders, not the files - Does not update the files - False log.. Can I somehow force the application to re-check or adjust some settings?