Search the Community

Showing results for tags 'invalid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi guys, I am having a strange problem, after I ran some updates (I think) on my ubuntu server that is running btsync on I am unable to access the webui. When I go to http://192.168.1.14:8888 or http://192.168.1.14:8888/gui/ all I get is "invalid request". It was all working fine before but now I can't seem to be able to access it no matter what I do. My other btsync devices are still connected to that server so it is working as it should. Only the webui is broken. Do you guys have any idea what the problem might be? Thanks, Gilli
  2. Hi I love BT Sync. Best thing since soap on a roap. But with Firefox, whenever I download a executable file it is invalid when finished. It usually works if pause BT Sync while downloading. But this last time I downloaded Firefox installation to bring to work (offline installations only) and I did it about ten times. I closed the BT Sync (paused but still interfering?) applikation and finally I got my files. Check for file locks or wait for untouched files? Needs attention. Still love pretty much love it. For mostly static content. Regards