Search the Community

Showing results for tags 'issue'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello! I am trying to use BTsync with an external HDD, as my main PC SSD is pretty small. I'm trying to sync ~100GB of home movie files in a couple of different formats, but what I find is that as soon as btsync starts indexing the folder on my HDD the HDD becomes extremely slow, but not technically frozen. It takes ~4 minutes to load a folder on this HDD while indexing is running. I tried to get around this last night by leaving my PC on overnight indexing, but when I came in the morning it hadn't actually indexed over night? -- Might be user error, consider an anecdote. Is there a power use setting I can adjust to prevent indexing from making the drive unusable? I've already turned down the folder rescan time to every few hours. Let me know! JW
  2. My Sync connection has been acting really strange recently. I had a problem a few months ago where my files simply refused to sync, so I decided to delete the Sync app and settings from my Windows laptop and my LG G4, and start afresh later on. I set everything up again a few weeks ago, and everything was peaches up until today. I'm trying to sync some music files from my laptop to the G4, but the download just keep starting and stopping. One moment the Android app is telling me that files are being received and I can see a download speed at the bottom of the screen, but about 10 seconds later, it changes to say either just Receiving (with no download speed) or Indexing, and then a few moments later it starts downloading again, then stops, then starts, and so on. It's really bugging me, especially because I can't think what is periodically getting in the way of the transfer.
  3. Hi, I use an evaluation API key for building an application around the sync API. Till few days ago everything worked well and I was able to call the APIs successfully. Now when I start the Sync on one of my machines with a config file (please see below), I can not open http://127.0.0.1:888, it just shows "Invalid request". I get the same response on all API calls on that machine. This behaviour is the same across browsers: Chrome/Safari/Firefox. Interestingly, on other development machines everything works well and the APIs work as expected. So the evaluation key seems to be valid (it should still be valid for another 3 month). We run: Mac OS 10.11.3 Sync 2.3.1 (259) Any idea what could be the reason? Could it be related to the fact that I am using an evaluation key or it is something else? My config file as it is: { "agree_to_EULA": "yes", "device_name": "xyz-server", // path to folder where Sync will store its internal data, // folder must exist on disk "storage_path" : "/xyz/system/btsync/metadata", // run Sync in GUI mode "use_gui" : true, "webui" : { // IP address and port to access HTTP API "listen" : "127.0.0.1:8888", // login and password for HTTP basic authentication // authentication is optional, but it's recommended to use some // secret values unique for each Sync installation "login" : "abc", "password" : "def", // replace xxx with API key received from BitTorrent "api_key" : "MY-API-KEY" } }
  4. Hello everyone, I'm Mikel and I'm from Spain, but I'll try to explain the issue in english as best as I can. I've been using Bittorrent sync since the beta release, but I'm having a new issue now. When I start Bittorrent Sync, the PC goes very slow, it seems Sync is taking all the RAM memory. Sometimes my PC freezes when I start Sync, so I have to restart the PC, and If I don't have to restart it, It appears an error, in Spanish is "No hay memoria suficiente", and in english is something like "There is not enough memory". I'm currently using Bittorrent Sync 1.4 but I tried fixing this problem updating to 2.0, 2.0.1.... but nothing changes. NOTE: I tried to enabling Debug Logging, but it is impossible for me just because the PC/Program freezes! My PC works smoothly, and I can see I have enough memory! I hope you can help me!
  5. I noticed today at work that files I was adding to sync, rendered animation image files so quite a lot and quite large, was dissapearing from their folders. It looked like it was a laptop with not too much storage that was deleting the files. Sure enough, the laptop was filled to the brim, not a single Kb left. It had started to send deletions and replacement files of 0Kb size to my other machines... I pulled the plug on that one and don't want to turn it on before I find out what damage it did so I don't know what version of BTsync it ran, but it was older than the 1.4.103 I have on my work machine and on my server. How can machines be allowed to do this when they are unable to download the synced files themselves? It's quite serious I think.