Search the Community

Showing results for tags 'licence'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I have a Pro license with 2 Synology nas devices linked and in sync. That works. But now I want to add a brand new installed iMac with the last downloaded reslilio linked but I can't get it to work. Tried several times. But it hangs on transfer 95kb. And then an error message that it failed with Please check that both devices are online. The thing is in my identity I see the iMac added and with a green dot. But still it said it failed. Please help! How can I make this work? Regards, Ruben
  2. Hi I'm using the free (2.0.93 ARM) version of sync, and probs won't upgrade to Pro, but I don't want to inadvertently turn on any pro features only to have then 'turn off' in 28 days. My question is 'is there any way to remove pro features on the trial version prior to expiry of Pro Trial? Cheers, Geoff.
  3. My purchased Pro licence is not being applied to all my devices. Details: I am using Sync version 2.0.128 (36) on 2 Ubuntu Linux desktops, and version 2.0.107.0 of the app on an Android phone. All are using the same Sync Identity. I have bought the Pro licence and activated/applied/installed it on one of the desktops. This device now shows the licence is installed. But my second desktop has not had the licence automatically applied as the documentation says it will - the 'upgrade to Pro' link is still there. This is despite syncing taking place for the last 90 minutes between the 2 desktops (in case you wonder if both devices are online). What do I do to resolve this problem? p.s. How do I even see if the mobile phone app has the 'pro' licence?