Search the Community

Showing results for tags 'nas'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 79 results

  1. Hi guys, for two weeks now I'm synchronizing data on my NAS to a remote server. Sync is terribly slow, but not a bandwidth problem. The data transfer is inconsistent, I'll explain it better. I'm currently synchronizing, with encryption, a folder with 975,000 files of about 668Gb. They are all RAW images. Just look at the story/log to see what happens, NAS transfers files every 6, 8, or 10 minutes. Not continuously! If I control the data traffic of my network it is clear that the upload stream (the blue graph) is not constant but there are only peaks. Now I've thought that the Resilio process takes a long time to encrypt data, so I connected to my NAS via ssh and the rslsync process never occupies more than 25% of the CPU. The priority of the rslsync process was at 0, so I took priority to -10 and then -19. Nothing has changed. After that I thought that the reading and temp writing of the data to be encrypted is slow, so I checked the processes that read and write with iotop. But surprisingly I have seen that it often occupies 0% of the resources. In two weeks I'm not even 50% of the transfer, I do not understand. Other smaller folders (100Gb) went smoothly and with full regularity. Some data on my current configuration: NAS: QNAP TS-453A with 8Gb of RAM (50% free around) QNAP QTS: 4.3.3.0229 build 20170624 Resilio version: 2.5.4 x64 (Manual installation) Remote Server: HP i7 with 16Gb of RAM Debian Jessie Resilio version: 2.5.4 x64 Can you please help me to figure out what's happening? If you need logs or other data to write to me, I am a regular home licensed user. Thanks Andrea
  2. Hello btsync community, I am evaluating BitTorrent Sync sinf a couple of days. I use a Synology NAS to store and backup al the files for my Family members, therefore I installed the latest BitTorrent Sync package available for Synology: 2.0.93-1. Now I would like to have separate sync users for each Family mamber, specially to be able to separate the different camera backups from each users' smartphone. I haven't yet been able to find a suitble guide to create multiple users on btsync on a Synology NAS. Is there anyone with a similar use case who has manged to configure multiple users on a Synology btsync package? If yes, how does it work? Any hint or link would be very appreciated. Thank you & best regards, nv-bn
  3. Trying to sync a Lightroom catalogue from my iMac running OS 10.13.3 to a Drobo5N NAS - everything was going fine for months until last night - getting the following error - "'/Users/Shared/lightroom_Syndlightroom' is not syncing with 'DroboSN' because the time difference between these devices is more than 10 minutes." - clocks look good on my iMac with settings to "set time automatically". Should I try to delete the shared folder and re-establish a sync? - I've tried that once. Thanks for your help! Alberto
  4. Hello, is it possible to configure the WebUI to listen to ipv4 and ipv6? In other web apps on my Synology Diskstation I was able to set a configuration to sth like [::]. Best, Matt
  5. Hello, I want to not only backup my personal documemts/files etc to my Synology NAS, but also access them externally. I have libraries in iTunes plus Photos app. Is there a good setup/configuration I can use?
  6. I want to achieve the following, I have a desktop and a laptop and a Netgear ReadyNas device. I want to sync the My Documents across the laptop and desktop via the Nas i.e. from the desktop to the Nas then from the nas to the laptop and vice versa. I have the latest versions of Resilio sync on all devices. What folder do I add on the Nas as the intermediate folder? When I try an add the My Documents on either the desktop or laptop I get a message saying you don't have permission to write to this folder. I'm not sure I understand the setup really. I want to go via the Nas because that is always on whereas the desktop or laptop may not necessarily be powered on together. Regards Pete
  7. henning334

    Folder won't index

    Hello there! I recently bought resilio sync home pro and have installed in on my PC and NAS. The NAS is an Netgear ReadyNAS 104. I have linked the devices, and both of them have "Disconnected" as default mode (i.e i manually choose wich folders to sync to each unit). I've added my Google Drive folder on my PC to resilio and it's backing up to my NAS. All the existing files in my google drive got indexed and copied to my NAS (currently doing it again because i did some changes...) I've also added a folder on my PC with a lot of GoPro raw-footage and it works just fine in the same manner. On my NAS however, i clicked the plus-sign to add a new folder and added a folder containing a lot of video files ( about 1TB?). In the GUI, (after a short index?) it shows the green checkmark, I was suprised it didn't index for longer. When i go back to my PC and "connect" the folder (i also chose selective sync here, i want to sync a selection of the foldes to each of my PCs), choose a location for it and wait i while, it still shows up empty. From what i've understood i'm supposed to see placeholder files when i choose selective sync. I've also tried disabling selective sync, but still no files appear. I've tried adding the same video-folder as both a standard folder and now as a advanced folder, but i get the same problem. It appears the NAS doesn't index the folder and therefore no files show up on my PCs. Edit 1: I just tried adding a new folder in my NAS that only had a single .txt file in it and i get the exact same problem. As soon as i added it a ".sync"-folder appeared inside it, as it's supposed too. But no indexing or syncing of the .txt file. Edit 2: I tried adding a new file to that folder, and it was synced almost instantly! Howcome my google drive folder on my PC gets all it's "old"(was in the folder before adding it to sync) files indexed and synced, but the foldes on my NAS only gets the "new"(put in the folder after it's added to sync) files indexed and synced?
  8. so you can run BitTorrent sync on a seagate wireless hard drive though costume firmware does anyone know it its possible to run on a western digital wireless my passport. it can be installed on other wd narratives in one shape or another.
  9. In my environment to use Resilio Sync, its fundamental to sync with my NAS MYCLOUD MIRROR (not GEN2). I first tried to install the GEN2 binary there, but it rejected with an error. After a while waiting for a response by Sync Support and not giving up I tried to load the other WDMycloud binaries. And really, the last one for EX2 does it: https://download-cdn.getsync.mcom/2.5.7/WD/WDMyCloudEX2_ResilioSync_2.5.7.bin Now I'm happy to found Resilio Sync because it makes possible what WDsmartdrive doesn't, which I deeply disappointed uninstalled before. Whith the default settings it seemed, the Mirror frequently hangs in indexing. As the hints in the web to disable the indexing processes didn't help, I modified some settings underAdmin-menue\settings\Network as shown in attachments and so optimising the NAS for networking with Windows. Maybe it was helpfull to regenerate the index database under ..\common\cloudaccess too. Now the Mirror has constantly performance enough and is a real home cloud. I finally can use it to sync my PC with a tablett, backup picture from a smartphone and so on.
  10. I'd like to see the ability to link a device, but for it only to receive the encrypted version of an encrypted folder. I have an Ubuntu VPS acting as an encrypted peer, receiving only the encrypted copy of my synced folders. It's a big pain to have to log in, tunnel the web interface to the local machine, then use the GUI to add the encrypted folder key and choose a storage location. It'd be nice if there was an automated way to add these folders, perhaps some kind of "encrypted peer" linked device type for an identity.
  11. Hi, I would like to know if it would be better to use the nas version directly on a nas as synology or qnap / OR use the docker version for those who can run docker on their nas ? thanks in advance
  12. Hi, I just started out using resilio and i'm super happy with it so far. I sync 2 big folders from my nas to my workstation and my Laptop unfortunately the sync stops at 99% and won't finsh at any of my devices. It seems like most of the data is there and also the changes appear across the plattforms but it never is "finished". Bestides some small naming issues that resillio changed there are no conflicts. My HW is a Synology DS416, Windows 10 Workstation and an old Macbook Pro. Is there a way to make sure all data gets synced correct? thanks in advance! best, Bernd.
  13. I want to sync my "My Documents" folder via my NAS between 2 PCs so they stay in sync even if one is offline as the NAS is always online. However, all I have managed so far is to get 2 copies of My Documents on each PC . I'm using a ReadyNas with the Resilio sync app. Regards Pete
  14. Hi, I added three folders to sync and have a laptop, PC and my Synology NAS DS411+II. The laptop and PC seem to be fine with the syncing but my NAS box has been indexing for about a week and is continually thrashing my hard drives. I've done some research and tried setting folder rescan to 24 hours on the NAS as well as turning encryption off and folder notification too but it's not working. What can I do to get it set up properly? I'm using ver 2.4.4-1
  15. SmallwoodDR82

    Syncing 2 large NAS shares

    First off thank you in advance for assistance and love the product and if I can get this to work as I hope, I will be purchasing Pro for sure. (I'm on 30 day trial right now) Quick Facts - I have 2 NAS (Xeon CPU) unRAID servers and both are running Docker with Sync as a container. Both running Sync 2.4.4. - The idea here is server #1 is my "master" all read/write happens on this server and server #2 is strictly read only from server #1. - I have 6 folders created on server #1 shared as read only to server #2. The size of these folders range from 11GB to 13TB. - Because both servers were sort of mirrors of each other before (more manually) most files are on both servers with same folder structure. - I'm trying to introduce sync now so it will be automated. So after adding the 6 folders to server #1 all the folders indexed correctly (took about 30 hours) after that I added each folder one by one to server #2. Upon accepting the folder it asks are you sure because the destination folder already has files, I click yes and the "syncing" starts. Now because most items are identical, on the first pass it didn't do much transferring most of it was just rechecks and what not. Rinse and repeat for the next 4 folders. Now here is where my issue starts. My final folder is 13TBs and about 48,000 files. The indexing of this folder on server #1 went just fine. However when I share the folder as read only with server #2 and the indexing/recheck starts it goes for about 10 to 12 hours and then just stops. Usually around 7.5TBs or so but never finishes. I looked in the logs and didn't really see anything. I've removed the folder and re-connected it twice now and it's the same result. It's running again right now for the 3rd time and so far so good (about 2TBs in). So I don't have any logs to share just yet and I'll make sure I turn debug on during this process. I'm just curious if anyone has run into this and is there any setting or feature I'm missing? Hope to post more info tonight. Thanks, Daniel!
  16. Since some months back I've encountered my QNAP NAS totally unresponsive once a week, needing a reboot to be usable again. With help from QNAP's support, I've narrowed the problem down to the Sync app in combination with the antivirus scan provided by QNAP: - I have the antivirus scan scheduled to run once every week. One of the folders in the scan job is synced by the Bittorrent Sync app on the NAS. - After some hour of antivirus scanning, before the antivirus reports a finished scanning, the NAS becomes impossible to reach on the network. It happens every time, and the NAS has to be rebooted. No logs show any direct clues to what happened. - If I disable the Sync app, though, the antivirus scanning jobs always finish without a fault! - If I re-enable the Sync app, the NAS hangs again at every scan job. I don't know if QNAP or Sync (or both) is to blame for this error, but it makes Sync much less useful and reliable. Worth noting is that this error started appearing some 6 or 12 months ago, so it was introduced in some software update from Sync or QNAP, probably during early 2016 or so. I have regularly updated the NAS and Sync several times the last year. It should be mentioned though that I still run one of the last versions of Bittorrent Sync before the rebranding to Resilio, so I haven't tried out the last version and due to various bad experiences I am not currently planning on installing it. This is more of a bug report than a cry for help.
  17. Hello, I have 2 synology nas and I have trouble using sync. Here is the situation: sync server is at home, private network. IP 192.168.1.101, public IP of my modem YYY.YYY.YYY.YYY; It's available in the home network and a MacMini in my private netowork (IP: 192.168.1.100) sync correctly with the server. Looking at the log files I see this kind of messages: [20161022 09:56:39.195] PD[1296] [3D98]: failed to open TCP tunnel[0x00007f1f663b6b40] - endpoint: XXX.XXX.XXX.XXX:42414, status: "application protocol level timeout", enc: SRP, socket: 0x00007f1f663b6b40, tunnels: 0 [20161022 09:56:40.018] PD[1296] [3D98]: checking tunnel[0x00007f1f650b1530] connection to peer, transport: TCP, endpoint: XXX.XXX.XXX.XXX:42414 [20161022 09:56:42.016] D! 10SyncTcpReq[0x00007f1f664d0150]: EOF or error occurred - code: 103, message: "application protocol level timeout" [20161022 09:56:42.017] PD[41DB] [3D98]: failed to open TCP tunnel[0x00007f1f664d0150] - endpoint: XXX.XXX.XXX.XXX:42414, status: "application protocol level timeout", enc: SRP, socket: 0x00007f1f664d0150, tunnels: 0 [20161022 09:56:42.017] PD[41DB] [3D98]: checking tunnel[0x00007f1f663b6b40] connection to peer, transport: TCP, endpoint: XXX.XXX.XXX.XXX:42414 sync client at office, public IP XXX.XXX.XXX.XXX, not accessible from external because of firewall (open port 22). Looking at the log files I see this kind of messages: [20161022 09:38:08.316] SD[41DB]: Got list of 2 peers [20161022 09:38:08.364] SD[41DB]: Peer 0 - external addr YYY.YYY.YYY.YYY:45588 (10475FB431672B91F10055BCEFBAD4510E6A0030) [20161022 09:38:08.382] SD[41DB]: Peer 0 - local IP: 192.168.1.101:45588 [20161022 09:38:08.383] SD[41DB]: Peer 1 - external addr YYY.YYY.YYY.YYY:52848 (102EFCE05BF6DEA92234E8DF33CB78860C29F948) [20161022 09:38:08.407] PC[0x4d5e3450][0x4d105e70][107.182.230.198:3000:TUNNELL] disconnect - reason: "Connection closed", wb: 68, error: 103, ref: 0 [20161022 09:38:08.408] PC[0x4d1198c8][0x4d106648][107.182.230.198:3000:TUNNELL] disconnect - reason: "Connection closed", wb: 68, error: 103, ref: 0 [20161022 09:38:08.418] PC[0x4a4cb770][0x4d5cccf0][107.182.230.198:3000:TUNNELL] disconnect - reason: "Connection closed", wb: 68, error: 103, ref: 0 [20161022 09:38:08.418] SD[41DB]: Peer 1 - local IP: 192.168.1.100:52848 [20161022 09:38:08.418] SD[267E]: Got list of 0 peers [20161022 09:38:08.419] SF[1296]: UpdatePeersStat [20161022 09:38:08.466] PC[0x4d5c8230][0x4d4205f0][107.182.230.198:3000:TUNNELL] disconnect - reason: "Connection closed", wb: 68, error: 103, ref: 0 The sync start and after a while (I didn't understand reason) it stops... if I restart the client sync, everything goes back to normal and then stops again... any hint? Thanks
  18. Hi everybody, On a Qnap Nas, I just wonder how you can set up BTsync on the folder "/share" (the root one)? During the set up process, BTsync doesn't allow me to do this... See screenshot here : http://phantom.d.pr/1fwPV/4P15wl6B I think it's all about permissions right, even if I'm logged in as "admin" (=root account on Qnap Nas). For the moment BTsync just allow me to choose a subfolder but we already have folders (for example : ADMIN, ARCHIVES, LIBRARIES, WORK) inside the "/share". These folders have been previously synced with RTRR protocol (approx. 3TB of datas). Now we want to manage the syncing process with BTSync... because RTRR is way to slow... If you have any idea, it would be great! Thanks in advance. Regards. John
  19. Hello everyone. I upgraded to the new btSync passing Resilio version now called 4.1.2 on my devices: QNAP NAS TS-220 PC Windows 10 + dual Boot Linux Kubuntu 16.04 I'm having problems with the time, in spite of all devices must use the update via NTP time server and time zone is set correctly (Rome UTC +1) On the Linux PC, Resilio tells me this error: and in the footer of the page: I tried to change the variable sync_max_time_diff bringing it up to 10800 (the default value is 600 -> 10 minutes) but the error remains. I do not understand what is wrong ... If a terminal (that Linux on the NAS with SSH) give the command date -u ottengo il corretto orario nel formato UTC (due ore in meno rispetto al mio orario nazionale -> Italia) It may be that Resilio on the NAS or on the Linux PC will read out fee and does not take account of what UTC? In advance thank you for your answers
  20. Hello all, today I tried to upgrade from BitTorrent Sync 2.38 to Resilio Sync 2.4 on my QNAP TS879-Pro. Not only the upgrade failed but also no further installation of Sync is starting on my NAS. I've tried removing the app an reinstalling and restarting the NAS vice versa. I've even tried the x86_64-Version even when my QOS is only 4.2.2. Is the 2.3.8-version available somewhere or are there other solutions to my problem? Best regards GeHoGo
  21. Hi, I have about 7TB of data that I need to backup onsite. My current plan involves using rsync to mirror the data from my Mac Mini server to my NAS every 3 hours. All changes and deletions are propagated. I am able to use the snapshot feature on new Synology NAS to provide backup history. This setup is very efficient from a data use perspective as only file changes take up space on the backup. However rsync is not playing nicely and I'm considering moving to Resilio for the data replication. My questions are: Has anyone used Resilio to replicate 7TB of data? I was planning on setting up the sync with a READ ONLY key on on the backup NAS, anyone have any thoughts on this? My main concerns are: The original data being changed by Resilio. Changes and deletions not being propagated. If anyone has any advice or experience in a similar setup input would be greatly appreciated. I think it will work, I just need to be careful as this is a production environment. I'm leaning towards just massaging rsync until it works as it's a relatively proven tool and an industry standard. However, there is definitely an appeal in having the files constantly in sync rather that only every 3 hours... (rsync takes about 1.5-2hr just to index the data set...) Cheers
  22. I've got BTsync installed on my Windows 8.1 laptop and my Synology NAS. However, it fails to sync. On my NAS, BTSync indicates that 1/1 peer is online, that is is to get 551 files from my laptop (2GB), but nothing happens, and it has only synced 2 MB thus far. My laptop contains the folder that I want to sync to the NAS, which is about 300 GB large. BTSync indicates that 0 peers are online. I have opened upnp on my router, re-installed BTSync on the NAS, re-added the folder, but nothing helped. The log on my laptop shows, with some repetition, the following errors: [2016-06-18 09:15:29] API: --> getsyncfolders(discovery=1&t=1466234129077) [2016-06-18 09:15:30] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:30] API: --> getsyncfolders(discovery=1&t=1466234130156) [2016-06-18 09:15:31] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:31] API: --> getsyncfolders(discovery=1&t=1466234131213) [2016-06-18 09:15:32] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:32] API: --> getsyncfolders(discovery=1&t=1466234132287) [2016-06-18 09:15:33] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:33] API: --> getsyncfolders(discovery=1&t=1466234133350) [2016-06-18 09:15:33] API: <-- getsyncfolders({ "corestate": [ ], "folders": [ { "archive": "C:\\Users\\Matthijs\\Documents\\Testfolder\\.sync\\Archive", "archive_files": 0, "archive_size": 0, "available_space": 40019746816, "canencrypt": false, "date_added": 1412424696, "down_eta": 0, "down_speed": 0, "down_status": 100, "error": 100, "files": 0, "folderid": "1974905766848768265", "has_key": true, "indexing": false, "ismanaged": false, "iswritable": true, "last_modified": 1442582655, "name": "Testfolder", "path": "C:\\Users\\Matthijs\\Documents\\Testfolder", "paused": false, "peers": [ ], "readonlysecret": "[secret]", "secret": "[secret]", "secrettype": 1, "size": 0, "status": "Kan de doelmap niet openen.", "stopped": false, "synclevel": 2, "total_size": 0, "up_eta": 0, "up_speed": 0, "up_status": 100 }, { "archive": "D:\\Temp\\TestSync\\.sync\\Archive", "archive_files": 0, "archive_size": 0, "available_space": 23114334208, "canencrypt": false, "date_added": 1465800849, "down_eta": 0, "down_speed": 0, "down_status": 100, "error": 0, "files": 0, "folderid": "11104787208742241171", "has_key": true, "indexing": false, "ismanaged": false, "iswritable": true, "last_modified": 1465933316, "name": "TestSync", "path": "D:\\Temp\\TestSync", "paused": false, "peers": [ ], "readonlysecret": "[secret]", "secret": "[secret]", "secrettype": 1, "size": 0, "status": "0 B in 0 bestanden ", "stopped": false, "synclevel": 2, "total_size": 0, "up_eta": 0, "up_speed": 0, "up_status": 100 }, { "archive": "D:\\Matthijs\\.sync\\Archive", "archive_files": 0, "archive_size": 0, "available_space": 23114334208, "canencrypt": false, "date_added": 1465933364, "down_eta": 0, "down_speed": 0, "down_status": 100, "error": 0, "files": 251434, "folderid": "3917473051574594232", "has_key": true, "indexing": true, "ismanaged": false, "iswritable": true, "last_modified": 1466234046, "name": "Matthijs", "path": "D:\\Matthijs", "paused": false, "peers": [ ], "readonlysecret": "[secret]", "secret": "[secret]", "secrettype": 1, "size": 316447035307, "status": "294.7 GB in 251434 bestanden (Indexeren...)", "stopped": false, "synclevel": 2, "total_size": 316447035307, "up_eta": 0, "up_speed": 0, "up_status": 100 } ], "loading": false, "speed": { "downspeed": 0, "upspeed": 0 }, "status": 200 }) [2016-06-18 09:15:34] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:34] API: --> getsyncfolders(discovery=1&t=1466234134417) [2016-06-18 09:15:35] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:35] API: --> getsyncfolders(discovery=1&t=1466234135485) [2016-06-18 09:15:36] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:36] API: --> getsyncfolders(discovery=1&t=1466234136562) [2016-06-18 09:15:37] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:37] API: --> getsyncfolders(discovery=1&t=1466234137619) [2016-06-18 09:15:38] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:38] API: --> getsyncfolders(discovery=1&t=1466234138725) I cannot find any additional information about the 'mutex' error. When I created another folder (the 'TestSync' folder, empty on both laptop and NAS), it worked for a little while when adding new files, but it also has stopped syncing now. (Also 0 peers according to laptop.) To me, it seems that connectivity is not an issue, as both systems (at least initially) detected each other and synced some files. Any ideas are welcome! Cheers!
  23. Hello, This would be great for BitTorrent Sync to be packaged as a Synology Package (SPK) so that users can install it. I am the main maintainer of a cross-compilation framework dedicated to create SPKs: spksrc I've created myself (and some contributors) quite a few packages already but I won't be able to create one for BitTorrent Sync because it isn't open source, which I deeply regret. Cheers
  24. With WD's latest firmware release (4.x) btsync arm version won't run anymore. To my understanding it needs to be rebuilt for their Debian 64k page size (previously it was 4k page size) firmware. Can BitTorrent help out? Or is source available?
  25. Hello everyone! I use BTSync at a number of my devices including one Synology NAS. I use everywhere the latest version of BTSync. At NAS I use eCryptFS encrypted folder that have a limitation for the maximum file name length. When I try to synchronize other devices with NAS I can't do that because of the file length limitation. I have some files on other devices with filenames that are longer than the limit for eCryptFS at Synology and BTSync infinitely tries to sync them with NAS. It looks like a permanent indexing and a queue of files from other devices. Unfortunately there is no way how can I limit the length of the filenames in IgnoreList. So... Is there other options for that do?