Search the Community

Showing results for tags 'not responding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello all at Resilio, I am writing to let you know that ever since the most recent update 2.5.12, the resilio sync after each start takes really long and lags and sometimes gets unresponsive when just starting up the sync program. This has not happened before and only recently started acting up. Is there anything I can do to maybe "optimize" this program or is there some setting I am missing. Can you please direct me to the right resource or location so I can resolve this. Been using this program since BitTorrent Sync and it has come a long way. Appreciate any help on this matter and thanks in advance to those that do respond. Best regards, Fellow Resilio Sync User
  2. I finally upgraded my little AWS Cloud sync server to Resilio Sync because it wasn't properly syncing with the client. However I seem to have an issue setting up a sync system with the new client - abut two out of three times when I try to manually add a folder (e.g. Options > Manual Connections > Add the key > Select a Folder), when it gets to the Select a Folder portion it hangs, (not responding). Once it's done that, Resilio Sync is done talking about it - killing and reopening either windows explorer or Resilio Sync itself doesn't fix what's broken, I have to completely restart Windows, and I can almost never add two folders at a time - the second one will break it again. Reinstalling Resilio Sync also has no effect on this. Obviously I'm not having any such issue with other programs et al. Nor am I having issues on linux. At some point I did manage to convince myself that it seems to be a problem with opening in the 'This PC' Folder, but I honestly don't recall what convinced me of that at the time. Any assistance you might render, Thank you, Jonnan
  3. When I put a large .png file (40Mb-ish) to sync, the windows client not responding. But when I compress the file into zip (the size is still arround 40Mb), it sync just fine. Is anyone get this problem also? Please advice.