Search the Community

Showing results for tags 'os x mac'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello All, I am having very slow speeds over the internet between two laptops (Macbooks using OS X). Previously, Resilio Sync was pretty fast (for me) 3 MB/s speeds but now the speeds are hovering around 320 KB/s - 400 KB/s and I cant seem to figure out how to get back to the same speeds as before. Both networks have a 115 Mbps download and a 10-13 Mbps upload on both WiFi and wired, and I have tried to troubleshoot everything I could before coming here: - Putting both laptops in DMZ - Port forwarding the port in Resilio Sync's settings on both routers. - Disabling "Use a relay server when required" in Resilio Sync's settings - Enabling UPnP on both routers (on by default) - Connecting both machines directly to their respective modems via ethernet cable bypassing the routers Nothing seems to work, I am honestly out of ideas but perhaps somebody here has a resolution. Both machines are on the latest version of Resilio Sync 2.5.9 Any help would be appreciated!! Edit: All the sudden its back up to full speed again after being slow for like a month... Miracle?