Search the Community

Showing results for tags 'permissions error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, we have been issues with Resilio Sync Business regarding the "No permissions to access the XXX files" This show up under the Sync encounter some issues while synchronising your files dialog on the Server where the master files are stored. Yes I have read the More i The setup is as: A Mac server with an attached RAID that is shared out to our employees and Resilio is used to sync to employees that are work remotely. We have done following steps to troubleshoot this issue: Reassigned permission on a Folders and subfiles. Rescan. Moved files from its original location to another reassigned permissions and moved them back. Doing step 3 actually removed the files from the error dialog. What can we do to prevent this permission to access error? Also I have noticed a new issue with "Cannot download 112 file"!? I appreciate and help and tips!
  2. I want to use Sync 2.6.3 to backup my emails on Mac OS 10.14. To do so, I try to add the ~/Library/Mail to the folders list aiming to share a read only Sync Code with my NAS. But when I press + Standard folder, I get an error "Don't have permissions to write to selected folder”. However the Snyc process is owned by my own user account, and I do have all rw permissions on this folder. What to do? Please help.
  3. Hello. I have set up a raspberry pi to be connected to my Wi-Fi network at home, have a USB connected 1TB hard drive, and have set up owncloud. Owncloud works with my external hard drive, but for some reason BT Sync does not work in syncing files. I have disabled relay and tracker servers because I only need it to work on LAN. On the GUI page, it shows that nothing is syncing to the folders I made a secret on my Mac and entered on the Pi and set it to save on the external hard drive. I think the problem is either the listening port is not open (which I don't really understand what it does), or the problem is permission errors, because owncloud thinks it owns the hard drive space. Also, I looked in the BT Sync debugging log on my Mac, and I saw that it receives ping to the IP of my Pi, but no transfers occur. Does anyone have suggestions?