Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. Hi, I used to use this great product on my android tablet seamlessly, but since the time I moved to ipad I started to have a major problem. I had a folder full of pdf on my android tablet and as soon as I annotated and commented on a pdf file on my tablet, I had the same changes in my pdf file on pc. Now I can still sync between ipad and pc but the problem is that when I open your app on ipad and open a pdf file from inside your app and comment on it, my comments do not save on the same file. Instead some other numbered copies are added to my acrobat reader on ipad. This is a major problem for me. Please help me. How can I sync my pdf files without using cloud storage between ipad and pc? Lots of thanks in advance for your kind helping hand. Best.
  2. I just performed a sync using BitTorrent Sync v1.4.110. I am 100% certain BitTorrent Sync overwrote newer files with older files. I don't have any idea why it would do this, except for a serious bug. The file dates and file contents clearly show that new files were overwitten by old versions. I had performed a backup of some of the data before enabling the sync, and the backup confirms the problem. A little more detail: I had previously used BitTorrent Sync on these folders using 1.4.9x. Only 2 computers are using BTSync and they run the Windows 64-bit version. They are on the same wireless network. Relay and tracker servers are turned off for each sync folder. I hadn't run BTSync in over a month. I upgraded BTSync to v1.4.110 on both computers. As part of the BTSync upgrade on System #1 (which had many new files), I selected the option to run BTSync after the program version upgrade. Once it was upgraded and loaded, I ran BTSync on System #2 (which I had already upgraded to the latest version). It than began to sync. Everything looked fine and appeared to run smoothly. But when I checked the files, in many cases, old versions overwote the new versions. I now have to sift through thousands of files to determine the damage BTSync caused and try to rectify as much of the damage as possible. UPDATE: I just had a full-time computer programmer verify all the above facts, and he concluded there is a serious problem with BitTorrent Sync, and that it definitely overwrote NEWER files with OLDER ones in multiple cases. This seems to be a huge problem.
  3. Hi, I have setup a read-sync folder on my android, with selective-sync. I have a library of audiobooks, where each folder contains 100-200 wma or mp3 files. When I sync a folder, all audio-book files are downloaded. Bittorrent-sync states that all files are successfully downloaded. When I view the files in an android explorer, size of file looks ok. But when I try to play in VLC, not all files are playable. When i download 100 files, generally 5-10 files are corrupt. I.e. media player cannot read audio-tag information, or play the file. When I "clear" the corrupt files in bittorrent-sync and re-download them, they are usually ok to play again. I.e. I am confident that files are ok on server, but become corrupt on my Android device while downloading. Why does Bittorrent sync think files are ok? When they actually are not? Is this the root-cause Android platform? Is the root-cause an WMA or mp3 issue? May I encounter the same phenomena on other files as jpg when syncing between NAS-Windows application. I am worried for my picture backups too. I have updated to the latest 2.3.7 version on all server, and downloaded latest android, which is 2.3.5.
  4. During months I've a context menu problem that I can't resolve until now. Due to the nature of the problem i thought it was a problem in my sistem. The problem is that the context menu isn't show when i sync with a folder in a external sd flash drive (what is very usefull in a tablet for example). Of course I've check all the context menu topics and confirm that the dll was perfectly registered. in fact the context menu works properly when I sync a folder in other drive. So I realised that the problem was in how windows 10 uses the external drive, the problem can be solved in properties -> hardware -> "unit"-> properties -> change configuration -> directives -> better performance. Before doing this the problem was resolved. I hope this can help to others.
  5. Hello, I try to install the resilio sync by the guide (amd64 architecture) https://help.getsync.com/hc/en-us/articles/206178924-Installing-Sync-package-on-Linux And I get the error: The following packages have unmet dependencies: resilio-sync:armhf : Depends: libc6:armhf (>= 2.4) but it is not installable E: Unable to correct problems, you have held broken packages. I use Linux Mint 18 x64 and my libc6 version is 2.23 (latest available). How can I install the software? uname -a Linux driver 4.4.0-36-generic #55-Ubuntu SMP Thu Aug 11 18:01:55 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux cat /etc/*-release DISTRIB_ID=LinuxMint DISTRIB_RELEASE=18 DISTRIB_CODENAME=sarah DISTRIB_DESCRIPTION="Linux Mint 18 Sarah" NAME="Ubuntu" VERSION="16.04 LTS (Xenial Xerus)" ID=ubuntu ID_LIKE=debian PRETTY_NAME="Ubuntu 16.04 LTS" VERSION_ID="16.04" HOME_URL="http://www.ubuntu.com/" SUPPORT_URL="http://help.ubuntu.com/" BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/" UBUNTU_CODENAME=xenial
  6. My friend is having trouble with opening the installation files on his computer. They ask for permission to open, and then nothing happens. I am not sure if he uses 32 bit or 64 bit, but we have tried both installers.
  7. Since I upgraded to BT Sync 2.0 it's preventing sleep on my two machines, a mini and a macbook pro. This wasn't happening with the 1.4 beta version. Here is the results from pmset in Terminal, with Sync opened: pmset -g assertions 09/03/15 16:45:05 CET Assertion status system-wide: BackgroundTask 0 PreventDiskIdle 0 ApplePushServiceTask 0 UserIsActive 1 PreventUserIdleDisplaySleep 0 InteractivePushServiceTask 0 PreventSystemSleep 0 ExternalMedia 0 PreventUserIdleSystemSleep 1 NetworkClientActive 0 Listed by owning process: pid 2231(BitTorrent Sync): [0x0000000100000970] 00:01:02 PreventUserIdleSystemSleep named: "syncing" pid 71(hidd): [0x0000000a000008da] 05:38:01 UserIsActive named: "com.apple.iohideventsystem.queue.tickle" Kernel Assertions: 0x10c=USB,BT-HID,MAGICWAKE id=502 level=255 0x4=USB mod=08/03/15 12:32 description=EHC1 owner=AppleUSBEHCI id=504 level=255 0x8=BT-HID mod=01/01/70 01:00 description=com.apple.driver.IOBluetoothHIDDriver owner=BNBMouseDevice id=505 level=255 0x100=MAGICWAKE mod=09/03/15 16:48 description=en0 owner=en0 And without Sync running:pmset -g assertions09/03/15 17:21:50 CET Assertion status system-wide: BackgroundTask 0 PreventDiskIdle 0 ApplePushServiceTask 0 UserIsActive 1 PreventUserIdleDisplaySleep 0 InteractivePushServiceTask 0 PreventSystemSleep 0 ExternalMedia 0 PreventUserIdleSystemSleep 0 NetworkClientActive 0 Listed by owning process: pid 71(hidd): [0x0000000a000008da] 06:14:46 UserIsActive named: "com.apple.iohideventsystem.queue.tickle" Timeout will fire in 677 secs Action=TimeoutActionRelease Kernel Assertions: 0x10c=USB,BT-HID,MAGICWAKE id=502 level=255 0x4=USB mod=08/03/15 12:32 description=EHC1 owner=AppleUSBEHCI id=504 level=255 0x8=BT-HID mod=01/01/70 01:00 description=com.apple.driver.IOBluetoothHIDDriver owner=BNBMouseDevice id=505 level=255 0x100=MAGICWAKE mod=09/03/15 16:53 description=en0 owner=en0 as you can see "PreventUserIdleSystemSleep 1" is caused by BitTorrent Sync. How could I avoid this?Is there a specific line in the advanced preferences to edit? If it's not a real problem with my laptop, because I'm used to close the lid when not using it, it's a little bit more annoying with the desktop computer because I'm forced to quit the app when not using that computer or hit every time "Stop" from the Apple menu. Any solution/suggestions?
  8. I downloaded the latest version of Sync on my Pc and my iPhone 5s running iOS 8.1. I created an accound on my PC, and when i try to link my iPhone via the QR Code it gives me the following message: "Can't link your devices. Please check your connection and try again" Do you have any solution for this problem? P.S. I tried to link my devices both on Wi-Fi and 4G
  9. Hi I love BT Sync. Best thing since soap on a roap. But with Firefox, whenever I download a executable file it is invalid when finished. It usually works if pause BT Sync while downloading. But this last time I downloaded Firefox installation to bring to work (offline installations only) and I did it about ten times. I closed the BT Sync (paused but still interfering?) applikation and finally I got my files. Check for file locks or wait for untouched files? Needs attention. Still love pretty much love it. For mostly static content. Regards
  10. Hello!!!!!! Just installed new Bittorrent Sync for QNAP vers. 1.3.106. How I can share folder from my QNAP shared folders? I can not!!!!!! I can use only something from /Share - but even DO NOT KNOW where this /Share placed in my QNAP. Previous version give me a possibility to share any folder/subfolder from my QNAP. Now I can not do that. Please, who know to resolve this???? Vitalii
  11. For the past two days, one computer has received no sync updates, though changes are made frequently. Log file shows activity as it should be but, the old file is still in place with the changed file not to be found. The receiving folder is read only. Release: 1.4.93 with file size of 4902 running on Windows 7 machines.
  12. Hello Guys, Recently i started getting a problem, when i click "Add Folder" on the WebUI, no folders are listed in the "popover". Here is the screenshot of the "popover" https://www.dropbox.com/s/agxdaueyrado0fe/Screenshot%202014-07-06%2015.42.03.png Here is the screenshot of my full WebUI https://www.dropbox.com/s/it71m20nmw928e2/Screenshot%202014-07-06%2015.43.27.png I had a similar problem before, where it would take some time to list the folders, but now, it just don't show up. After i created my own "config file" ( before i was running default ) and the problem still don't go away. Here is my config file: { "folder_rescan_interval": 10000, "storage_path": "/home/btsync/.sync", "webui": { "listen" : "0.0.0.0:8888" }} Is there "logs" i could read to see what is going on? Is there a way of "dumping the list of shares" i have into a config file so then i can append more shares "by hand" ? Any ideas? Its running the arch version on a "Wd My Cloud", thank you very much
  13. Hi, i'm running Synology DS212j. I have roughly 600GB Data and tryed BT-Sync with an Read Only Secret to backup on the fly to two offsite backups. I don't have any problems with smaller folders but when I add the whole main folder my BT-Sync stops indexing at 37628 files or 27,4 GB. Does have BT-Sync problems with bigger folders? Best regards, Frell P.S.: If this belongs in the troubleshooting department, plz move the thread. I wasn't sure if I should post it in troubleshooting or NAS
  14. Dear all, I have upgraded the BitTorrent to the last version, i.e. 1.3.94. Since then my two macs can not see each other anymore. The logs are here https://www.dropbox.com/sh/9zhyuzt7xfdwre7/AABPArSKW1TU7VlI1DYH_BeUa I already posted a special topic on that but got no answer. Could somebody tell me at least how to deinstall the BitTorrent completely from OSX. I have deleted the bundle, the preference and cash files, but when I reinstall the software, it still uses preferences from the previous version. So there must be some other files that I do not know and would need to be deleted in order to completely remove the software. Could somebody tell me where to get a previous version of BitTorrent Sync? Thanks, maba
  15. Hi everybody, Excuse my English in advance it is not my mother tongue. I recently installed Bittorrent Sync on both my computer and my android phone to sync the entire SD card folder to the computer. Everything is working great but one thing! The screenshot folder won't sync. The folder itself is created on the computer but nothing seems to fill it. I was wondering if maybe the png files weren't recognized or something with the long names automatically given to the files was creating a problem? If someone had a clue what is happening it would really help me. Thanks a lot to anybody taking the time to help and answer.
  16. Hi, I have a problem running BTSync on my Buffalo NAS. I am running firmware 1.64, and have root access to the device. No other modifications has been done to the firmware. The NAS is arm based: > uname -a Linux hostname 3.3.4-88f6281 #2 Mon Dec 10 17:31:41 JST 2012 armv5tel unknown I installed and ran the program like this: > wget http://btsync.s3-website-us-east-1.amazonaws.com/btsync_arm.tar.gz > tar zxvf btsync_arm.tar.gz > chmod u+x btsync > ./btsync Now to my problem. The program runs, but I can't access the webui. When I check top it says that btsync is using close to a 100% of the cpu. I left it running for about 5min, but it is still close to a 100% and no webui. I also tried running with the flag --no-daemon set, in hope of getting some debug messages, but nothing. Do you guys and girls have any idea of what might be causing this, and is there a possible fix? Is there any way to get some debug info from the application?
  17. I'm having trouble getting BTSync to run in my fresh Arch Linux installation. The only problems which I am getting are with UPnP but when I turn it off, no error is reported. I have one Raspberry Pi on the local network that gets discovered in Windows and I don't know how to tell what devices have been found in Linux. I do all my configuration without WebUI. All folder paths are relative to my home directory (BTSync doesn't like tildes) which is where I launch it. All the .SyncArchive, .SyncID, .SyncIgnore flies are being created in their corresponding folders. Below is my config file. It is directly copied from my Raspberry Pi which synchronizes fine. { "device_name" : "Lenovo-Linux", "listening_port" : 56789, // 0 - randomize port "check_for_updates" : true, "use_upnp" : true, // use UPnP for port mapping "storage_path" : ".sync", "download_limit" : 0, "upload_limit" : 0, "webui" : { //"listen" : "localhost:8888", "login" : "admin", "password" : "password" }, "shared_folders" : [ { "secret" : "***************************************", "dir" : "documents/college", "use_relay_server" : true, "use_tracker" : true, "use_dht" : false, "search_lan" : true, "use_sync_trash" : true }, { "secret" : "***************************************", "dir" : "documents/share", "use_relay_server" : true, "use_tracker" : true, "use_dht" : false, "search_lan" : true, "use_sync_trash" : true }, { "secret" : "***************************************", "dir" : "documents/code", "use_relay_server" : true, "use_tracker" : true, "use_dht" : false, "search_lan" : true, "use_sync_trash" : true } ] // Advanced preferences can be added to config file. // Info is available in BitTorrent Sync User Guide. } Below are my "sync.log" files with UPnP turned on and UPnP turned off. With UPnP: [20140105 11:22:16.800] total physical memory 536870912 max disk cache 2097152 [20140105 11:22:16.800] Using IP address 192.168.1.107 [20140105 11:22:17.830] UPnP: Device error "http://192.168.1.204:80/description.xml": (-2) [20140105 11:22:17.837] UPnP: Device error "http://192.168.1.212:49152/rootdesc1.xml": (-2) [20140105 11:22:19.463] UPnP: Device error "http://192.168.1.242:2869/upnphost/udhisapi.dll?content=uuid:06fd2c6c-5ad5-4911-a8a1-c53318bf453c": (-2) [20140105 11:22:19.799] UPnP: Device error "http://192.168.1.220:8080/description.xml": (-2) [20140105 11:22:20.016] UPnP: Device error "http://192.168.1.240:2869/upnphost/udhisapi.dll?content=uuid:06fd2c6c-5ad5-4911-a8a1-c53318bf453c": (-2) Without UPnP: [20140105 11:26:47.060] total physical memory 536870912 max disk cache 2097152 [20140105 11:26:47.060] Using IP address 192.168.1.107
  18. Hi, I am syncing my home folder on 2 of my macs, all of the files have successfully synced except my Pictures folder which is taking ages to index and sync, I am also getting a wrong file size on both of my machines. My first machines shows me 117GB and the second shows me 77.1GB and my original Pictures file size is 175GB. I tried to delete the files and resync them again, but no luck, Anyone have experience such a thing? Any recommended solution? Thank you.
  19. In one of the computers I use to sync files I am having a problem to auto-update BTSync, since bittorrent.com and labs.bittorrent.com are filtered. Therefore, it can't auto-update itself. Instead of auto-updating I updated the program manually, but..., how unhappy I was when I realized that of the configuration went away when I did so, and I had to manually re-add everything I had synced. I suggest you two solutions to overcome this issue: - Let the manual update check in there is a current installation, and if so, just update, instead of overwritting everything. - Use BTSync protocol to auto-update, and don't just check the bittorrent.com domain. And thank you for the program!
  20. Hi, I am having troubles getting btsync to work on one of my computers. It starts ok, it finds peers and peers find this computer byt it syncs nothing. I found this message in the logfiles: "Hash doesn't match. Terminate." What does it mean and how can I fix it? It is Win7, x64. On other machines with the same OS no problem. Can it be some library missing, outdated...? Thanks for help!
  21. I was added few folders in the Linux gui (Ubuntu) on 8888 port. Then I was refreshed gui page... and now folder list is empty :/ I tried to add my folders again.. and after page refresh I again saw empty list. But synchronization is working fine.