Search the Community

Showing results for tags 'qnap'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hi, I'm syncing from a Mac Pro to two NAS units, a QNAP and a Synology, and both NASes keep showing folders that are stuck at 100% but never get to the green checkmark. Closer inspection reveals that each of the stuck folders is stuck downloading com.apple.resourcefork files. The Mac is running 2.6.4 (1344), the Synology is running 2.6.4 (1344) and the QNAP is running 2.6.0 (1317). I tried shutting down the QNAP and setting up the problematic folder over from scratch between just the Mac and the Synology to keep versions equal, and the problem persisted. Any idea what could
  2. Hi guys, for two weeks now I'm synchronizing data on my NAS to a remote server. Sync is terribly slow, but not a bandwidth problem. The data transfer is inconsistent, I'll explain it better. I'm currently synchronizing, with encryption, a folder with 975,000 files of about 668Gb. They are all RAW images. Just look at the story/log to see what happens, NAS transfers files every 6, 8, or 10 minutes. Not continuously! If I control the data traffic of my network it is clear that the upload stream (the blue graph) is not constant but there are only peaks.
  3. I've created a rslsync encrypted folder on my NAS (QNAP TS119, Marvell Kirkwood SOC) and added the encrypted key to a rslsync folder on a vserver. This setup won't sync apparently due to failing hash checks at the vserver. Syncing to another target (Notebook, Arch Linux, Linux 4.8.11, x86_64, rslsync 2.4.2, r/w key) works in all directions (NAS <-> Laptop, vserver <-> Laptop). I think I've quoted the relevant logfile entries, if not the full logfiles are attached. Many thanks for your support! Setup V-Server: platform: Linux 3.16.0-4-amd64 #1 SM
  4. Hi. I have been using BTsync for about a year. I switched to Resilio and it is hanging continuously. By the way I lost the app password after install and had to login with ssh and erase: settings.dat, settings.dat.old from: /share/MD0_DATA/.qpkg/ResilioSync/Storage/ So I could access the app. The resilio icon has disappeared from menu screen as well so I have to continuously open App Center to 'stop' the hung app and restart it. I runs for a while. Sometimes minutes, sometimes hours and then hangs again. I didn't realize I was not auto syncing for a
  5. Since some months back I've encountered my QNAP NAS totally unresponsive once a week, needing a reboot to be usable again. With help from QNAP's support, I've narrowed the problem down to the Sync app in combination with the antivirus scan provided by QNAP: - I have the antivirus scan scheduled to run once every week. One of the folders in the scan job is synced by the Bittorrent Sync app on the NAS. - After some hour of antivirus scanning, before the antivirus reports a finished scanning, the NAS becomes impossible to reach on the network. It happens every time, and the NAS h
  6. Hi everybody, On a Qnap Nas, I just wonder how you can set up BTsync on the folder "/share" (the root one)? During the set up process, BTsync doesn't allow me to do this... See screenshot here : http://phantom.d.pr/1fwPV/4P15wl6B I think it's all about permissions right, even if I'm logged in as "admin" (=root account on Qnap Nas). For the moment BTsync just allow me to choose a subfolder but we already have folders (for example : ADMIN, ARCHIVES, LIBRARIES, WORK) inside the "/share". These folders have been previously synced with RTRR protocol (approx. 3TB of datas). Now we want to
  7. Hello all, today I tried to upgrade from BitTorrent Sync 2.38 to Resilio Sync 2.4 on my QNAP TS879-Pro. Not only the upgrade failed but also no further installation of Sync is starting on my NAS. I've tried removing the app an reinstalling and restarting the NAS vice versa. I've even tried the x86_64-Version even when my QOS is only 4.2.2. Is the 2.3.8-version available somewhere or are there other solutions to my problem? Best regards GeHoGo
  8. Hi, today I have tryed to update my BtSync installtion to RslSync 2.4.0 on my two QNAP TS-459 Pro II. Before I had the last version of BtSync (not RslSync) and work very well. When I try to start RslSync I receive the following error: Normally I downloaded the i386 version, but I always tried the amd64 version and always generates an error: Can you fix this bug? Thanks Andrea
  9. I'm using QNAP TS451 with 4.2 firmware. I plan to sync photos across my iPhone and wife's iPhone, or at least back them up on the server. Every other app has sucked so far, so this looked promising. First time I loaded the qpkg just by searching with the built in QNAP app manager (ver 2.3.6) and though the btsync screen loaded beautifully and was user friendly, if I tried to link my phone and set a destination folder, it errors saying "sync doesn't have permissions to this folder" no matter where I put it. Even pre creating the folder in QNAP. I tried to change permissions to give
  10. Because of the also popular QNAP devices I´m searching for a overview table similar to the Synology file, you have stored https://github.com/SynoCommunity/spksrc/wiki/Architecture-per-Synology-modelhttps://github.com/SynoCommunity/spksrc/wiki/Architecture-per-Synology-model I´m search for the right qpkg-package for TS-453, 653, 853, 563, but I´m not sure about this, if this are x86 or x64 types.
  11. I've just installed the x86_64 Sync 2.0.81 package on my QNAP TS-269L and, while it installs without error, it doesn't seem to run at all. When I click on the link to access the web interface, on port 14859, I can't connect. In addition, my PC's sync 2.0 client shows the NAS peer as offline. Is this package broken? Am I missing something? Thanks for any ideas!
  12. Hi Team, I have a strange anomaly with BtSync 2. The problem arose from version x.104! I have two QNAP NAS and one CentOS server, the two NAS share the same folders while the server only two. After a few days of the starting the two NAS BtSync lose synchronization bringing me back "0 of 0 peers" for some folders. Just that I reboot the BtSync process in one of two NAS and everything goes back to work. The strange thing is that some folders are synchronized, some not. And if I go to Menu> "My Devices ..." I'm not seeing the other devices. But the folders still active synchronizes properl