Search the Community

Showing results for tags 'restart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Hello , I have a service installed in a store pi 1 B. with the OSMC operating system. I have installed it following these instructions: https://help.resilio.com/hc/en-us/articles/206178924. He used intrusions for a different user (osmc). Resilio works, but it can not be started after the restart. Status ON: systemctl --usuario estado resilio-sync ● resilio-sync.service - Servicio de sincronización de Resilio Cargado: cargado (/usr/lib/systemd/user/resilio-sync.service; habilitado; proveedor preestablecido: habilitado) Activo: activo (en funcionamiento) desde mi. 2018-07-04 18:33:50 CEST; Hace 40 minutos Documentos: https://help.getsync.com/ Proceso: 781 ExecStart = / usr / bin / rslsync --config /home/osmc/.config/resilio-sync/config.json (código = exit, status = 0 / SUCCESS) Proceso: 776 ExecStartPre = / etc / resilio-sync / init_user_config.sh (código = exit, status = 0 / SUCCESS) PID principal: 782 (rslsync) CGroup: /user.slice/user-1000.slice/user@1000.service/resilio-sync.service └─782 / usr / bin / rslsync --config /home/osmc/.config/resilio-sync/config.json Jul 04 18:33:50 rp101 systemd [292]: Iniciando el servicio Sync de Resilio ... jul 04 18:33:50 rp101 systemd [292]: resilio-sync.service: Error al leer el PID del archivo /home/osmc/.config/resilio-sync/sync.pid: argumento inválido Jul 04 18:33:50 rp101 systemd [292]: comenzó el servicio Sync de Resilio. Status OFF: $ systemctl --usuario estado resilio-sync ● resilio-sync.service - Servicio de sincronización de Resilio Cargado: cargado (/usr/lib/systemd/user/resilio-sync.service; habilitado; proveedor preestablecido: habilitado) Activo: fallido (Resultado: exit-code) desde Wed 2018-07-04 19:17:36 CEST; Hace 43 años Documentos: https://help.getsync.com/ Proceso: 353 ExecStartPre = / etc / resilio-sync / init_user_config.sh (código = exit , estado = 208 / STDIN) jul 04 19:17:35 rp101 systemd [291]: resilio-sync.service: proceso de control salido, código = estado salido = 208 jul 04 19:17:35 rp101 systemd [291]: Error al iniciar el servicio de sincronización de Resilio. jul 04 19:17:35 rp101 systemd [291]: resilio-sync.service: Unidad ingresada con estado fallido. jul 04 19:17:35 rp101 systemd [291]: resilio-sync.service: Falló con el resultado 'exit-code'. jul 04 19:17:36 rp101 systemd [291]: resilio-sync.service: tiempo de retención del servicio, reinicio de la programación. jul 04 19:17:36 rp101 systemd [291]: se detuvo el servicio de sincronización de Resilio. jul 04 19:17:36 rp101 systemd [291]: resilio-sync.service: la solicitud de inicio se repite demasiado rápido. jul 04 19:17:36 rp101 systemd [291]: Error al iniciar el servicio Sync de Resilio. jul 04 19:17:36 rp101 systemd [291]: resilio-sync.service: Unidad ingresada con estado fallido. jul 04 19:17:36 rp101 systemd [291]: resilio-sync.service: Falló con el resultado 'exit-code'.
  2. Hi there, i've got a small Problem: I want Sync to use a Proxy Server, but as soon as I input the data of the Proxy in the Web Ui there's a yellow warning sign wich says " Restart Sync for the Canges to apply" . But I just don't know how to Restart Sync on my WD EX2 Ultra Nas without restarting the NAS because that doesn't Save the Canges
  3. I have current version of Sync running on a Feral seedbox and on my home NAS (Asustor) through a R7000 router. Speeds will transfer in the neighborhood of 250 KB/s until I restart the Sync app on my NAS. Then I get 4-5 MB/s no problems, for a while, (not sure how long though.) I have tried to give the local address for the NAS priority "quality of service" on the router but have seen no improvement. Charter is my carrier, and I am not aware of them throttling, and the fact that it goes at faster speeds upon restarts makes me think it's not Charter... What do you think I can do to maintain the normal faster speeds? (Happy to give more details to try to troubleshoot this!) Thanks for any help, J
  4. Hello, Resilio Sync used to work perfectly on my Galaxy Note 1 reading and writing from and to the SD card, syncing to and from my Windows 7 PC. I have now bought a Galaxy S7 running Android 7.0 and the same doesn't work. I have installed Resilio Sync from the Play Store and reinstalled it. Turned off simple mode Set up read only keys to get thousands of pictures and other files from three separate folders on the PC onto the SD card in the phone. All works well, and I can see the files in Total Commander, look at the pictures and play the MP3 files, but when the phone goes to sleep or restarts, Resilio tells me it can't find the destination folders. Sometimes I find that .sync/ID is missing or the whole .sync folder is missing. I have even tried moving the folder to sync into from SD:// (in my case /storage/5533-434F) to /storage/5533-434F/Android/data/com.resilio.sync/files/ but the problem persists. Is this a known problem? Jim
  5. Hi. I have been using BTsync for about a year. I switched to Resilio and it is hanging continuously. By the way I lost the app password after install and had to login with ssh and erase: settings.dat, settings.dat.old from: /share/MD0_DATA/.qpkg/ResilioSync/Storage/ So I could access the app. The resilio icon has disappeared from menu screen as well so I have to continuously open App Center to 'stop' the hung app and restart it. I runs for a while. Sometimes minutes, sometimes hours and then hangs again. I didn't realize I was not auto syncing for a few months as this NAS is there for backup primarily. Quite frustrated over here. Anybody have any ideas? BB
  6. I use linux (Fedora 25), but I found a bunch of people with the same problem in different OS's So, each time I ran Resilio I either got asked to configure it as if for the first time, which mean I lost all my previos configuration and peers, or and old outdated configuration showed up, which was useless by the time I came across it. The cause? It turn out that, in Linux -don't know the rest of the OS's- Resilio creates a .sync hidden folder in whichever folder you happen to be on when you run it. It is pretty clear if you are in a terminal window (or command prompt). If you run it from a shortcut in Windows I guess it is either the folder where the exec is located, or the path set in the shortcut or whichever folder the Windows Ferries happened to put you in when you ran the program. My solution was to create a scrip (batch file, what have you) which first CDs to a directory and then runs resilio, something like thus, Resilio creates a .sync folder in my /directorychosen directory and uses it every time. Hope it helps.
  7. Hi, I've recently moved from Sync to Resilio on a Raspberry Pi running Raspbian. I had to restart the computer it's installed on and now when I go to the WebGui there aren't any of the settings or folders I had configured. This includes the licence file to upgrade to Pro. I followed the instructions at: https://help.getsync.com/hc/en-us/articles/206178924 and all of the folders being synced are owned by the same user. Is there anything I can do to refresh to the previously set settings or is there anything I have overlooked in the install to prevent this happening next time I restart? Resilio and it's predecessor are great and I use it all the time. I don't want to migrate away from it if settings don't persist after a restart! Harold
  8. I've got tons of issues with the latest version (2.3.3), the biggest one being that folders are suddenly disappearing from BTS all the time after a restart. When re-adding them, indexing will get stuck after a few GB's. I've noticed that if I quit all other clients (so it can't sync the new folder) indexing will finish properly. I've already downgraded to 2.2.7 because of this and the issue of BTS constantly indexing, using up 100% CPU draining my battery (there is already another topic about this).
  9. ivarson

    Restart button

    For all platforms in main UI within the HTML-panel
  10. Nearly every time I copy files from my work server via Afp to a folder that is being synced by BT Sync my computer crashes halfway through and then restarts my computer. My computer does not do this when BT Sync is closed before I copy the files. Is anyone else having this issue and if so is there a fix? Mackbook Pro OS X 10.10.1 BT Sync 1.4 Thanks!