Search the Community

Showing results for tags 'secure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I have looked through all the documentation for a way to share a file with someone via email that allows the recipient to download the file without the need to install any software. This would allow one time sharing/sending of file from the repository without the need to download the client. I know there are many cloud file sharing applications like pcloud etc but I Resilio is a great product and extending with this one time share would be really useful. Additionally it would be great for the recipient to be able to send a file via email back to the (Resilio) sender without the need for any software.
  2. Question guys, I have the following config.json for my two nodes. I am wondering if I am still sending any data over the internet or would all my traffic stay within my local lan ? From what I understand using the known_hosts directive, along with search_lan, I am not going to be using any public trackers. Is this correct? Thanks! -John { "device_name": "vpn1.us-west-2xxxxxxxx", "listening_port": 55555, "storage_path": "/etc/btsync", "pid_file": "/var/run/btsync/btsync.pid", "check_for_updates": false, "use_upnp": false, "download_limit": 0, "upload_limit": 0, "disk_low_priority": false, "folder_rescan_interval": 120, "lan_encrypt_data": true, "lan_use_tcp": true, "rate_limit_local_peers": false, "sync_max_time_diff": 300, "sync_trash_ttl": 30 ,"shared_folders": [ { "secret" : "xxxxx", "dir" : "/etc/somewhere/", "use_relay_server" : false, "use_tracker" : false, "use_dht" : false, "search_lan" : true, "use_sync_trash" : false , "known_hosts" : ["10.1.0.10:55555", "10.10.0.10:55555"] }
  3. Some countries are crazy when it comes to punishing torrent users, and some users want to be a bit extra prepared just to be on the safe side. Some people prefer their personal privacy. Lets just say if someone for instance where an active TPB user, downloading american shows, but don't want to be detected by people who wishes to cause problems. Would this scenario be a safe way to hide behind the radar?: 1: Use a browser through a proxy, for instance Tor to look on TPB for desired torrents. 2: Use an anonymous vps, which has a torrent client installed and web UI to add the torrents and download them on the VPS. 3: Transfer the media file after torrent is completed using BitTorrent Sync to my personal computer to enjoy the show. Is this a secure solution, or do you recommend something else?
  4. i would like to secure webUI with password on linux. i followed the manual but it seems that i am doing something wrong, because i can still connect to webUI without the usn/pwd prompt. what i did (following the manual): 1. i made a config file in the folder where the btsync binary is: ./btsync --dump-sample-config > sync.conf 2. i edited that config file: changed /* remove "listen" field to disable WebUI remove "login" and "password" fields to disable credentials check */ "webui" : { "listen" : "0.0.0.0:8888", "login" : "admin", "password" : "password" } to // remove "listen" field to disable WebUI remove "login" and "password" fields to disable credentials check // "webui" : { "listen" : "0.0.0.0:8888", "login" : "admin", "password" : "blahblahblah" } 3. i also added the LAN encryption line to the end of the file: // LAN encryption "lan_encrypt_data": true 4. restarted the deamon, connected to webui - without the password propmt! 5. i also renamed the sync.conf file to sync.json. same result. please tell me what i am doing wrong... thanks!