Search the Community

Showing results for tags 'segfault'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I installed BTsync at my Debian server (arm) but it keeps segfaulting after running a little while. After restarting BTsync the folder list in the webui is empty so I have readded the shares a few times (3 other machines were already synced so I added with existing secret keys). Suddenly the size column reported 0b in 0 files for one of the shares. Checking shares on another machine it rapidly decreased in size, deleting files. I quickly killed btsync on the debian server but about half of the files had evaporated from all synced machines. Luckily I had one machine that was turned off during all this so I managed to rescue my files from that one by booting it without network connection, making backups of the shares and plugging it to the network agian. The shared files on that machine then also suddenly we're removed... I then copied the files back from the backups and now all machines connected to the shares are back with all files. Except the debian server of course. I don't dare to connect that one again... No why did it start with this behaviour, deleting files? And how can I prevent this from happening again? Right now BTsync doesn't feel safe to use for me.