Search the Community

Showing results for tags 'spin-down'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I have a problem with btsync triggering my external usb disk to spin up when there is no transfers going on. I'm using BitTorrent Sync to sync some folders that usually don't change much. I'm running it on a Raspberry pi, Windows and Android. Since the Raspberry pi doesn't consume much power, I leave it on all of the time. However, since there are some days in which the content of the folders don't change at all, I am very interested in getting the USB hard disk connected to the pi to spin-down. The spinning-down works well, I am using a tiny program called hd-idle. The problem is that btsync seems to spin-up the disks every half an hour... This is an extract of the logs from hd-idle: date: 2013-07-31, time: 16:30:57, disk: sda, running: 901, stopped: 900 date: 2013-07-31, time: 17:01:00, disk: sda, running: 903, stopped: 900 date: 2013-07-31, time: 17:31:07, disk: sda, running: 907, stopped: 900 date: 2013-07-31, time: 18:01:14, disk: sda, running: 907, stopped: 900 date: 2013-07-31, time: 18:31:21, disk: sda, running: 907, stopped: 900 date: 2013-07-31, time: 19:01:30, disk: sda, running: 908, stopped: 901 date: 2013-07-31, time: 19:31:36, disk: sda, running: 906, stopped: 900 As you can see, the disk is spinning ("running" in the logs) for around 900 seconds. As per the configuration, the disk is spun down after 900 seconds idle, but it only remains so for 900 seconds, when it's awaken by an application. If I stop btsync this behaviour also stops, and the disk sleeps much much longer, so I know that btsync is causing this. I've tried changing some setting in the config file, specifically I've added the "advanced" option "folder_rescan_interval" : 86400, but it has not changed anything. Any ideas to keep btsync from from spinning up my disk every 30 minutes?
  2. I have btsync running on a HDD which I would like to spin-down after a certain period of inactivity (say 30 min). I've currently set the folder_rescan_interval to 7200 (~ 2h), but the HDD does not go into low power mode. After some investigation, I found out that there are a couple of files which are regularly updated by the btsync daemon every 10 min (which is strangely enough the default value of the folder_rescan_interval). The files which are updated are: - sync.dat - sync.dat.old which are located in the storage path configured in the btsync.conf file. I'am running on a raspberry pi with wheezy installed: Linux rpi 3.10.25+ #622 PREEMPT Fri Jan 3 18:41:00 GMT 2014 armv6l GNU/Linux $ sudo dpkg --list | grep btsyncii btsync 1.2.2-3 all Private network P2P file synchronisation daemon(s)ii btsync-common 1.2.82-1 armhf Private network P2P file synchronisation daemon Is there any way to have the daemon not updating these files in the storage path directory? The goal here is to allow the HDD to spin-down. Thanks.
  3. Hi, I posted a related thread here, but this post is about looking at the problem from a different angle. I have a linux machine with read-only secrets synchronising with a Windows machine. When the Windows machine is off, the linux machine should basically do nothing, since it is a read only client. However, every 30 minutes my HDD is woken up. Since it is a read-only share and no file can have changed, why does btsync wake up my hard disk? Best regards, Greentown