Search the Community

Showing results for tags 'sync 2.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. When 2.0 was released there was a lot of grumbling about it being a paid subscription. While I understand that point of view there were 2 overlooked facts that made it exciting to me: 1) There will still be a free version of 2.0 2) That free version will be able to do whatever the current 1.4 With those 2 facts I was good with the direction they were taking. I don't like the subscription model, I think this should be a 1 time payment with no upgrades unless I buy future versions, but that is neither here nor there. If the new features were good enough I just might subscribe. Unforntun
  2. OK, so I have a problem with BT Sync 2.0.127 (35) just killing my wifi in my house. I have an Android phone that pulls files in 24/7 from the internet. When those files are finished downloading, they move to a shared BT Sync folder that should then sync to my laptop (OS X 10.9.5). The problem is that as soon as BT Sync starts moving files across the wifi, every device on wifi (iPhones, Mac) experience super intermittent internet. Webpages slow to a crawl, Netflix is not an option, everything is down. Pause the sync, and everything comes back up immediately. At first, I thought this was an
  3. Hi, after several hours of trying, I'm able to short my bug report to this: I have 3 Computers, Two Linux (Raspbian/Debian, Ubuntu), One Mac (Mavericks). The Debian and the Mac uses Sync 2.0, the Ubuntu computer uses Sync 1.4. 1. When I add a 1.4-style read-write key to my mac, my key is one character too short (32 characters). Adding a space solves this, so I can add the folder. The key was once created with an older version of sync. It has no A,B or R in front of it. 2. Although it was a read-write key, the folder will be treated as a read-only folder. It only offers/shows me the RO ke
  4. In Sync 2.0, how do I manually get a key for newly created folder? I am only able to get a link to BitTorrent Inc. hosted URL, but not raw keys that I can transmit to someone else using more secure channels. Share URLs also do not work locations with limited access to public Internet.
  5. The only way I can get the folders to sync as in 1.4 is to turn on sync all. This is listed as a Sync pro feature, and there is no way to test to see how this will behave in 25 days when the compulsory trial runs out. From reading the Folder Synchronization Modes help page it becomes less than clear. There are disconnected, connected and synced modes I am assuming controlled by the disconnect/connect button and the sync all toggle. Can anyone confirm if you can have sync behaving as in 1.4 in the free version of 2.0 once the sync all toggle disappears? Disclaimer: Very apprehensive as
  6. I successfully linked nodes at home, but I would like to link my work PC, too. The firewall seems to prevent this. There is a proxy setting when I set it up as "first node", but it doesn't seem to respect this during linking process.
  7. I want to disable user authentication for the webgui. In my config file I have not set login and password fields. They are commented out. I also tried to set them to nill (login : "") but this does not work. Therefore my question: how can I disable user authentication? "webui" : { "listen" : "0.0.0.0:8888" // remove field to disable WebUI/* preset credentials. Use password or password_hash */// ,"login" : "bla"//,"password" : "bla"// ,"password_hash" : "some_hash" // password hash in crypt(3) format// ,"allow_empty_password" : false // Defaults to true/* ssl configuration */// ,"force