Search the Community

Showing results for tags 'sync.conf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi everyone, I have been using Resilio Sync for quite some time now and everything worked just fine until last week when I saw there was no syncing, no peer connection. Maybe a Windows 10 Pro update caused it, maybe the router, maybe the NAS, maybe the antivirus-firewall, I don't know, not yet anyway. I am using R Sync on an Asustor NAS (apk v2.4.4.) and on several computers (v2.5.10, now updated to 2.5.12). I only have local syncing so I have so far stayed away from relay and tracker servers. However, and this is where I definitely made a mistake, last week, becoming increasingly frustrated with all of this, in order to solve the problems, I downloaded a sample/default sync.conf and double-clicked it. It has not made things any better :-). The two pictures show (1) the NAS RSync setting where (in Dutch) it says that connection settings have been overwritten by config. Port is 5556 and on another tab yet another port. The second picture (2) shows a setting on one of my computers (listening port is 8888). FYI: I have ssh-ed into the NAS and I can only find json files referring to config and yes, also includes a port setting. On the computer more or less the same things. I haven't got a clue whether all those ports should be the same and where to start. Also, I should mention that, when ticking the tracker server, syncing does work. The thing is that everyting for me is local so I would like to stay on the LAN. So, let me get to my question, and I would appreciate your help a lot!: Without reinstalling Resilio Sync on NAS and computers, can I go back from the current situation, delete/change the settings that this default sync.conf has changed? If yes, how? If no, what can I do to fix this problem? If you need any additional information, just let me know. Thanks in advance for your help! Regards Hans
  2. Hi, I've been using bittorrent sync since version 1.0. In my nas i has the 1.3 version with the parameter --config /path_to_config_file/sync.conf Then updated to version 1.4 and everything is working like a charm. Everything but the settings in the new webUI. I choose among different columns tho show (size, sending, etc). Then, when i close the webui and open again all the custom columns are lost. I think the issue is in the config file. Hope you can help. And apologize for my bad .english. If anyone can't undestand i can try to explain better. Cheers.
  3. I decided to use the conf file rather than the webui today for a little bit more security. But, when I enter my info into the file, btsync will not start. I get the following error: Here is my conf file: { "device_name": "Linux Server", "listening_port" : 0, "storage_path" : "/bin/.sync", // "pid_file" : "/var/run/syncapp/syncapp.pid", "check_for_updates" : true, "use_upnp" : true, "download_limit" : 0, "upload_limit" : 0, "shared_folders" : [ { // use /bin/btsync --generate-secret in command line to create new secret "secret" : "SECRETKEY", "dir" : "/home/folder1", "use_relay_server" : true, "use_tracker" : true, "use_dht" : false, "search_lan" : true, "use_sync_trash" : false, "known_hosts" : [ "192.168.1.2:44444", "myhost.com:6881" ] } { "secret" : "SECRETKEY", "dir" : "/home/folder2", "use_relay_server" : true, "use_tracker" : true, "use_dht" : false, "search_lan" : true, "use_sync_trash" : false, "known_hosts" : [ "192.168.1.2:44444", "myhost.com:6881" ] } { "secret" : "SECRETKEY", "dir" : "/home/folder3", "use_relay_server" : true, "use_tracker" : true, "use_dht" : false, "search_lan" : true, "use_sync_trash" : false, "known_hosts" : [ "192.168.1.2:44444", "myhost.com:6881" ] } ] } Any ideas as to what is not right? Eddie