Search the Community

Showing results for tags 'time error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I am having a few problems syncing to my family's computer (both systems are Windows 10 Pro 1809, Sync Home 2.6.3). I don't have the exact wording of the errors, but it involves the time difference between systems to be greater than 10 minutes, and several of the files are being marked missing or broken suffix file. For the first issue I have check the time zone settings on the computer and they are correct, as is the time, but the error still pops up 2-3 times a week at random. The second issue I can't figure out at all. The files are in a .7z and they work perfectly fine on my end. I have tr
  2. Trying to sync a Lightroom catalogue from my iMac running OS 10.13.3 to a Drobo5N NAS - everything was going fine for months until last night - getting the following error - "'/Users/Shared/lightroom_Syndlightroom' is not syncing with 'DroboSN' because the time difference between these devices is more than 10 minutes." - clocks look good on my iMac with settings to "set time automatically". Should I try to delete the shared folder and re-establish a sync? - I've tried that once. Thanks for your help! Alberto