Search the Community

Showing results for tags 'western digital'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello everyone, New to BTS, this forum and Linux! I have BTSync up and running just fine with My Cloud EX2, iOS8 and Windows 8.1. Very nice tool! I've searched high and low for a solution to enable BTS on (restart) boot up for the WD My Cloud EX2 NAS device and cannot find one that will work. I've tried various solutions but ultimately the EX2 doesn't have the chkconfig or update-rc.d commands/modules. I'm running the latest BTS client and WD firmware on the EX2. uname -r - 3.2.40 uname -a - Linux Cloud 3.2.40 #3 Tue Jul 29 18:09:51 CST 2014 armv7l GNU/Linux Thanks for your time and an
  2. I have been using BitTorrent Sync Version (1.3.106) on my WD MyCloud NAS for the last few months with no issues, until a few weeks ago when I inadvertantly updated my iOS Sync app to 1.4.71. Now I can no longer seem to back up my camera roll. It looks at my camera roll and estimates the size but then just stays in that state and never seems to back anything up. In the web UI for Btsync on the WD drive, it shows that the iOS app has connected, but on the iOS app it displays "0 devices connected". I assume this is because I need to update the BitTorrent Sync app on my WD MyCloud, but from th