Search the Community

Showing results for tags 'win8'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resilio Sync
    • Sync General Discussion
    • Sync Troubleshooting
    • Sync for NAS (Network Attached Storage)
    • Sync Stories
    • Developers
    • Feature Requests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've seen some threads before but couldn't get any ideas where to start... So, the main issue is speed or rather the lack of it... Mostly around 2-5-10kB/s, even if I've seen shorter spikes over 100 Setup: - one-way sync from win8 machine to debian machine in another town. - 2 routers in-between, one of them over wifi (upload, ie source side) - 1 folder, 2,5K files, mostly BMP and DNG files, 58GB - interesting bit: 2/3 of that folder was already in target machine. when I "connected" them, it didn't seem to say "indexing..." as it did with another test folder (I wanted to know, if it is able to continue where other app left off) - first I tried regular cloud sync, but since I have dyndns assigned to that machine, I set up port in target router and listed server:port in source. I presume I did it correctly since the icon changed and sync works.. unfortunately, as slowly as before. With this kind of speed, it's impossible to continue as I indended to back up my photos mainly. Any ideas? Anything to check on my connection? Is it possible that service provider identifies btsync as torrent and throttles it's speed somehow?
  2. Hi Guys I have setup and been sucessfully using BT Sync, between a Win8 computer and an iMac. All worked OK, but no that the sync has finished I get the following errors and no further sysnc occurs. Any ideas?