verloren

How do I troubleshoot on Linux?

Recommended Posts

Started yesterday, and currently have a folder syncing between two Macs. I also have a debian 6/32 VPS that I want to use as cloud storage. I synced to this yesterday and it worked fine, but I realized that I'd not set things up quite how I wanted them, so deleted the install on the vps and started from scratch. Since redoing the install the vps won't sync. I've turned on debug logging, but it just says:

[20130317 09:25:50] Loading config file version 1.0.112

So it seems that it's ready to go, but for some reason doesn't know about the folder on my Mac that I've given it the secret to.

My question is what do I do to debug? I know the vps *can* be recognized because it worked yesterday, but it doesn't appear in the list of devices on either of the Macs now. And nothing is complaining about anything that I can find, the vps just doesn't see the folder.

Thanks in advance for any help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.