“Can`t open the destination folder” error notification


vitz1

Recommended Posts

Gah weird it doesn't like that image. Yeah I get an error about not having enough permissions to edit part of a red only folder or some such. However I'm admin on the machine, and have even set the root BTsync folder to be completely read/write for all levels, to no avail

Link to post
Share on other sites

jwilker,

 

Could you please check that user, which runs btsync has enough permissions to write into that folder? It might happen that btsync runs as a different user, which has no enough permissions.

 

When folder added, BTSync adds some service information inside immediately, so lack of permissions is a result of this error popup.

Link to post
Share on other sites

hmmm weird. it runs as me and I'm admin on the machine.

 

Here's what the folders look like

 

drwxrwxrwx    9 johnwilker  admin      306 Jan 21 08:52 BTSync

 

drwxrwxrwx  2 johnwilker  admin   68 Jan 21 08:44 iPhone
drwxrwxrwx  2 johnwilker  admin   68 Jan 21 08:52 iPhone Backup
 
I'm trying to use either iPhone or iPhone Backup for the camera backup. Both seem to be owned by me, fully read write. 
 
What's interesting that this folder

drwxr-xr--  3 johnwilker  admin  102 Jan 22 08:45 Torrents

 
Works fine. I created it when i first installed the app and shared it to another machine and everything was hunky dory.
Link to post
Share on other sites
  • 8 months later...

Hi ! i had exactly same problem using windows 10 to android 4.4.4 and nothing worked... then i changed androids sync settings to internal memory instead of sd card because apps arent allowed to modify sd card in 4.3 and up... and it worked perfectly after it ! just wanted to tell that if others have same problem !

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.