MaZder

btsync inhibits disk hibernation / Interaction with .SyncID-File

Recommended Posts

My NAS started to hibernate, but not without some extra configuration steps. Thanks for a link. It is helpful. I would just suggest 2 changes, as extra hints:

 

1. "Sync logging may also be a factor preventing your NAS from sleeping. To disable logging, create a debug.txt file in the storage folder and type "0" in it."

It is not that obvious how and where to create debug.txt file, especially on NAS where you don't have a direct access to the system folders. Disabling "Enable debug logging" option helped me partially, preventing logging "Tracker requesting peers" every 5 minutes. So the NAS started to hibernate (minimum time to hibernate is 10min), but now was waking up every 20 minutes, due to "UPnP: Device error" logging.

 

2. Disabling "Use UPnP port mapping" prevented waking up every 20 minutes due to logging some "UPnP: Device error" in my network.

 

I think that these 4 options we mention here should have a default setting that allows the devices to hibernate "out of the box", not the other way. Advanced users can set them up as they need.

 

Thanks for a quick response. Good the problem is fixed now :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.