Sign in to follow this  
simsontj

Sync Stops @ 4.0GB

Recommended Posts

All,

I have installed btsync on my freenas box and it's running in daemon mode:

./btsync &

I created a read-only secret on my windows 7 machine and added it to the freenas's btsync gui. THe sync begins and syncs up to exactly 4.0 GB (as reported by the windows upload status field, and the freenas dowload status field). The sync stops there. This is short of the total sync folder size of 6.9 GB. Any ideas?

Additional note:

In an effort to provied due diligence to my post, I enabled debugging in the windows side. This did not generat a sync.log the the application folder. It also doesn't appear that there is an option to turn on debugging on the freenas side.

Help would be appreciated.

V/R,

Tim

Share this post


Link to post
Share on other sites

The only suggestion that I could supply is to run the client from Windows 7 with administrative permissions and attempt to run the debug once more. Windows might not be giving the client adequate permissions to be able to save the sync.log file.

Share this post


Link to post
Share on other sites

I enabled debugging in the windows side. This did not generat a sync.log the the application folder.

Debug logs on Windows may be found in your %AppData%\Roaming\BitTorrent Sync folder and not in the actual application folder (i.e. C:\Program Files\BitTorrent Sync),

Share this post


Link to post
Share on other sites

Update....

Works fine with another windows box...still no freenas sync above 4.0 GB

I found the logs and I'm sending them in.

Running the app as admin didn't seem to change anything.

Thanks again.

Share this post


Link to post
Share on other sites

Update...

I received the following response from Sync Support after providing hardware specs, kernel version, debug logs, and related configuration information:

"We have some problems associated with limitations of FreeBSD OS.

Looks like your problem is one of them. The problem is that we can't instantly track changes of files, only periodically after 10 min.

Please, be aware of this.

But we work on this issue, and it will be fixed in the next releases!

Best regards,

BT Sync team."

I was able to recreate the problem by creating a shared folder with two files in it. Only one of the files sync'd. I sent both of the files, along with the debug logs from the windows side (no word on how to enable freebsd logging) to the support team so that they can reproduce if needed.

Hopefully this will be resolved soon as this looks to be a fantastic feature.

V/R,

Tim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this