Killa

Android sync does not start

Recommended Posts

Both, the Linux client and the Android client "see" each other. That is,

the phone appears in the Linux web interface, and the Linux client

appears in the Android app as connected device.

However, the sync does not start.

The Android app just repeats

D/BtSync - PreferencesManager( 5182): isBatteryEnabled true batteryPercent = 82 getListenBatteryValue = 15

D/BTSync - IPUtils( 5182): wifi is connected

D/BtSync - PreferencesManager( 5182): enableTraffic battery = true cellular = true

D/BtSync - PreferencesManager( 5182): isBatteryEnabled true batteryPercent = 82 getListenBatteryValue = 15

D/BTSync - IPUtils( 5182): wifi is connected

in the log.

Share this post


Link to post
Share on other sites

Sorry for buttin' in but I just came here to report a bug because sync does not start automatically and I do need to click every file to start one individual copy process.

So you say I need to click on all individual 200 music files in the shared folder to get them 'copied'? That's no sync, isn't it?

My dream was to sync my 10,000 images to my in-house-tab with just one single click ...

* Galaxy Nexus with Android 4.2.2

* Magic Cube U9GT-2 with Android 4.0.3

Share this post


Link to post
Share on other sites

Sync has photo backup, so your images will be automatically transferred to your home computer.

We will add configuration for folder, so there will be no need to select each and every file. Folder will be synchronized automatically. This is actually much easier to do than selective syncing. Wait for our next builds :)

Share this post


Link to post
Share on other sites

Could you please try again to add the folder, if you will not see file list in 5-10 seconds, please go to preferences and press report issue. Seems like a bug that we need to fix.

Share this post


Link to post
Share on other sites

Could you please try again to add the folder, if you will not see file list in 5-10 seconds, please go to preferences and press report issue. Seems like a bug that we need to fix.

Done!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.