Sign in to follow this  
bartart3d

linux webgui doesn't properly update

Recommended Posts

Hi all,

After uploading lot's of content, the webgui for linux doesn't show the folder as synced while it is synced to the folders of the people I've shared it with. It continues showing the 'uploading-arrow', while the upload status counter stays on 0. In the list of folders it still shows a certain amount to upload (e.g. 20MB), while it isn't the case. It's the same with the two people I share the folders with, they both run windows, I run kubuntu 13.04

I hope this gets solved, it's quite confusing, I left my PC on because I thought it still needed syncing while it already was finished for hours...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this