ReadyNAS OS6 - BTSync app not launching


Torontotom

Recommended Posts

Hi all, I am having trouble with the BTSync app on Readynas OS6. I have a ReadyNAS 10200, with version 6.1.1 of the firmware. I downloaded BTSync from the App Marketplace, it is version 1.1.48

 

When I click the "Launch" button, a new tab/window opens (I have tried this in Chrome and Safari). The first time I do this in any given browser, I am asked for the login credentials. Once entered, the browser tries to open NASIP:7099/gui/ but on Safari I just get a blank page, and on Chrome I get a "Oops, this link appears to be broken" message. 

 

I was also getting errors on the NAS at the beginning, saying that it "failed to created Share btsync".

 

I tried manually creating a share by that name, but the NAS won't actually let me, I get the same error message. I called Netgear and they told me it was an issue with the App. I searched the forums but couldn't find anything.

 

Any suggestions would be greatly appreciated! I am only a moderate level user and haven't used SSH or anything like that. Hoping this is a known issue with an easyish fix.

 

Thanks for any help

 

Link to post
Share on other sites
  • 3 weeks later...

Hi Tom,

 

same problem with me. (ReadyNas OS 6.12, Bt Sync version 1.1.70) I adressed this problem to the Readynas Forum and rxnextras.com, nothing happend 'til now. I think it has to do something with the owner right of the admin account. It's working on the Synology NAS. Though the share can not be created, the Webfrontend won't start up, I think. You can acces the rnxtras Website via: http://rnxtras.com/addons/bittorrent-sync-readynas-6-all

I hope that they will fix this problem soon. We'll have to wait :-(

 

Keep me posted if something happens...retox

 

"Hi guys,

I tried to install the Bittorrent Sync App 1.1.70 implemented by Poussin. (Readynas RN-102, everything up-to-date)
Everything worked fine, but when I fired up the app, there was an error in the log when starting the app via the ReadyNas webfrontend saying that the btsync folder creation failed (‘btsync’ creation failed). The second thing is, that when I login in into the btsync server webfrontend, nothing happens (I think this is because of the missing btsync folder). I rooted into the NAS and tried to check the btsync config and the startup init, though I’m not a great “script translator” I decided to write this post. Am I missing something? Do I have to turn on a certain services? Please show me the magic... icon_biggrin.gif

Anyway, thanxalot to Poussin for adding this nice app to the repository

retox
"

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.