Clete2

Sync Thinks It Should Upload But Doesn't

Recommended Posts

I have three computers syncing my photos folder:

cleteNAS (Linux 3.x)

cleteMBP (OS X Mavericks)

cleteDesktop (Windows 7 64-bit)

 

On cleteNAS and cleteMBP, the sync works just fine. However, cleteDesktop thinks it should upload 160GB+ to the other 2. It never does anything. The sync seems to work just fine; when a file is made on one computer, it is copied to another, including cleteDesktop. Why does cleteDesktop think it should re-upload the entire folder?

 

I have removed/re-added the folder and this problem still persists.

 

From cleteMBP perspective:

All are synced. (Files originated on this machine)

 

From cleteNAS perspective:

cleteMBP is synced.

Need to upload 29.7MB to cleteDesktop, but it never does.

 

From cleteDesktop perspective:

Need to upload 167.0GB to cleteMBP, but it never does.

Need to upload 166.3GB to cleteNAS, but it never does.

Attachment shows this portion.

 

post-34188-0-64859900-1389022119_thumb.p

Share this post


Link to post
Share on other sites

1.2.82 on each machine.

No files are locked on any of the machines, unfortunately.

 

I seem to think that it is a UI failure rather than a real issue. Is there some log I can check?

Share this post


Link to post
Share on other sites

This is what I'm running in to, but thought it was because the drive letters and names were different. 

 

And there's no way to know what's going on.      In my case, and probably yours, we have one computer that is the master, and we're trying to replicate this data as a back up.   But for some reason, it's not working.  

 

Where the folder started shouldn't matter (master), but it does.    And now your 3rd machine is trying to upload the entire folder, even when it doesn't need too, probably because it thinks something has changed.  

 

It's like I want to push a button and have it tell me each step it's trying for each folder.    A debug mode if you will where it displays human readable messages of what it's doing.   Not cryptic codes, but long messages.

 

There's log files (windows version), but no Force Sync button, and it's not telling each step it's trying for each folder.   

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.