Sd Card Raspbmc Cloning Problem ...


fogbav

Recommended Posts

Hi there ... i have a little problem ...

 

i use BTSync on raspbmc distri (Raspberry Pi). 

 

Everything workes fine ... until the day i decided to build a "standard image" vor all Pis with RaspBMC and btsync running as service.

 

i cloned the sd card to the other pis. everything works ... beside one problem :

 

now in "devices" under BTSync 2 of the 4 btsync names are displayed on the same ID ... difficult to sescribe ...8)

 

It switches in devices tab on same place the info of the two devices ...

 

 DevA .... 200 GB needed ... one second later ... same colum ... 

 DevB .... 123 GB needed ....

 

it looks like the 2 devices have the same "BT Sync ID" ... but i deleted the .btsync config folder before i created the image ... is something like "sysprep" needed under linux ? IS there a unique BTSync ID stored somewhere ?

 

even more confusing ... the other 2 clones are running without "identity problem" ... 8)

 

oh god - hope someone understands what i mean ...8)

 

Thanks 

 

 

 

 

Link to post
Share on other sites

deleteted folder in btsync ... deleted .syncid file in folder on hdd (wasn't there anymore after deleting btsync folder in web gui) ... readded folder .... same problem ...8(

 

Someone in another thread mentioned following :

 

  • unique identifier (will be generated for each installation, you can also say 'unique peer id' to this

Where is it stored ... ? I think killing this one will be the solution ....

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.