mdwittenberg

Mac Build Issue -- Rollback?

Recommended Posts

Sync 1.2.82 is the latest and most stable "beta" build currently available, so it's not really advisable to run earlier beta builds.

 

Perhaps if you outline what your "severe issues" are, folks here in the forum may be able to help?!

Share this post


Link to post
Share on other sites

Well, my problem is that upon launching BT Sync 1.2.82 my network screeches to an halt. Although BT Sync shows healthy up and down transfer speeds, none of the other devices can use the network.

While I do not have any technical diagnostics to prove this behavior, it seems clear to me that it is most certainly BT Sync causing my network problems -- when I quit BT Sync my network quickly goes back to normal. Furthermore, these problems seemed to have began immediately following the update.

As with most software (especially betas), I think it's reasonable to provide past builds. I'm having these issues and I'd like to see if the issue is present is past versions as well or if it is something specific to 1.2.82.

Cheers,

Mitch

Edited by mdwittenberg

Share this post


Link to post
Share on other sites

Sounds like it's an issue with your network/router unable to handle the amount of traffic that Sync is causing.

 

There are a few things you can do to ease this, including:

  • Limit the upload/download rates that Sync can use
  • Change the setting of "lan_use_tcp"
  • Set "rate_limit_local_peers" to "true"
  • Disable the per-folder "Search LAN" setting

 

As with most software (especially betas), I think it's reasonable to provide past builds. I'm having these issues and I'd like to see if the issue is present is past versions as well or if it is something specific to 1.2.82. Cheers, Mitch

 

Actually, this is not the case with "Beta" software - the developers want you to use the latest Beta builds so that any bugs can be found & fixed. If you find a bug in an earlier build, the advice from the developers would almost always be to update to the latest beta build and try and replicate your issue there, as it may be that the bug you've encountered has since been fixed.

 

For this reason, links to past beta builds are generally not promoted.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.