Thuantran

Reset Btsync Setting

Recommended Posts

Dear forum

         I've a small problem in my working progress : I indexed 1 folder with BTsync, after that i;ve reinstall my PC, When I add the last folder (new), the files are not index - I didn't save the last secrect code

 

          How can I reset my folders indexing?

 

 

Share this post


Link to post
Share on other sites

If you've lost a folder's secret, you could locate it from the corresponding location on the other devices the folder was previously syncing with (assuming they have full-access secrets).

 

If not, you'd just have to add the folder to Sync again with a new secret, and distribute this secret to your other devices accordingly.

Share this post


Link to post
Share on other sites

If you've lost a folder's secret, you could locate it from the corresponding location on the other devices the folder was previously syncing with (assuming they have full-access secrets).

 

If not, you'd just have to add the folder to Sync again with a new secret, and distribute this secret to your other devices accordingly.

 

But the files are not indexing anymore when I add sync folder again with new secret code

Share this post


Link to post
Share on other sites

Sounds like your installation of Sync has become corrupt when you re-installed Windows.

 

To resolve:

 

1. Make a note of which folders you're currently syncing, and their secrets

2. Exit Sync

3. Rename your %AppData%/BitTorrent Sync folder to "BitTorrent SyncOLD"

3. Reinstall Sync (this will perform a fresh install)

4. Add your previous folders back to Sync (If you see warnings about resetting/changing ownership, accept them)

Share this post


Link to post
Share on other sites

Yes, some folder I moved from another sync drive, I think this make problem. I fixed by hand by adding each folder individualy, the drive sync indexing too, after that I remove separate link, leave only the "drive" sync

Share this post


Link to post
Share on other sites

Thuantran,

 

There is a known issue. Sync indexing stops when it encounters a folder which it can't process by some reason. For Windows drives it is a very common case due to fact that Windows creates "System Volume Information" folder which is only accessible for SYSTEM user, even not for admin.

 

This issue is already fixed in upcoming release, for now I would advise avoid adding whole drive as a Sync folder.

Share this post


Link to post
Share on other sites

Thank you very much for your response. Today, I move some file in a synced PC, but it do not delete old file in the other PC. Is this the same problem when sync a drive? When does your new version release?

Share this post


Link to post
Share on other sites

Thuantran,

 

I guess you moved the file outside of sync folder, right? Please make sure that:

1) The folder you are moving file out is not read-only

2) Check that computers "see" each other in "Devices" tab.

3) Give 10 minutes to BTSync in case if system notification did not work

4) Make sure that your "folder_rescan_interval" is not zero (zero means "never")

5) If all above did not help - please collect debug logs for analysis and send to me to our support (syncapp@bittorrent.com) with issue description.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.