A Few Read Only Syncing Problems


Recommended Posts

We are "Read Only" Syncing various folders from locations all round the world, to an offsite server. It seems to be working well, however we have a few little problems that we are unsure of. 




Some of them are occasionally saying "Upload". Is this normal? My thinking is that as its one way we should only be seeing Downloads?  




In a few of them, it looks as though its waiting to sync a file. However there is no file open and we have restarted the servers. Still not saying "synced on...." 


Is there a way to force it to check over all the files in that sync again. Without actually resyncing everything? I think it almost just needs a refresh so it can re calculate whats in the folder. 




We have set up a new Sync, however its now been over 30 hours and its still not counted the total folder size. 

It's only at 33gb when the screenshot (attached) shows there's actually 117 gb in the folder.


Any reason why this would be happening?



Thanks for reading and any help is appreciated

BTSync Screenshot.pdf

Link to post
Share on other sites


This topic is now archived and is closed to further replies.