walkme70

Qnap And Btsync Install

Recommended Posts

I'm new to this, but I've followed all the instruction to install this app on my TS-412.

 

1) I've tried to install the app from the Store, however once I enter the account details I get the error "Web Page Not Available",   So I've un-installed and removed the BitTorrentSync folder from the .qpkg folder.

 

2) I've tried to follow the instructions on this site to do it manually, however when I try to run the ./make.sh I get the error "qbuild is required......"    The saw this on the forum and tried the symlink but I then get an error of "ln: /bin/bash: File Exists"

 

3) Now tried to download the arm version from the BTSync site and it won't install under a manual, even after un-tar.

 

My QNAP has been recently rebuilt with firmware 4.1.0.

 

Any ideas or help would be appreciated..

Edited by walkme70

Share this post


Link to post
Share on other sites

Solved it with help from the QNAP forums..   There is a cpu alignment on arm platforms issue.

Ran: echo 2 > /proc/cpu/alignment     then restarted the app

Happy Dayz.. 

Share this post


Link to post
Share on other sites

When you say you ran echo 2 > /proc/cpu/alignment    how did you do that and what userid and password did you then use for bit torrent sync? I cannot get it to work on my QNAP HS-210. A step by step instruction would help me. Thanks.

Share this post


Link to post
Share on other sites

After searching around about this issue, I ran into this post. I updated my TS-212P to QTS 4.1 Beta recently. So far, everything is working well except this Bittorrent sync login issue. Walkme70's posted solution worked using putty from a Windows laptop. Syncing right now!! :) Thanks!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.