Sign in to follow this  
Denisio

Can't Sync Hard Linkde Folders After Upgrading To 1.3.94

Recommended Posts

I have some VHD disks, linked to directory by system tools. This folders successfully opened in any programs (Explorer, image viewer, etc). But, after upgrading BTSync to 1.3.94 I see message "Error: Can't open the destination folder" and empty directory name at "My sync" tab.

 

I try to remove this record and create new one. "Can't open the destination folder" message shown and directory not added. Also, no error records in log. What happened? How I can add again this directories to BTSync?

 

Windows 7 x64, BTSync 1.3.94.

Share this post


Link to post
Share on other sites

There are some causes of, and solutions for, this error in the Unofficial Troubleshooting FAQ. For example, it may be that the folder's .SyncID file has become corrupt, in which case, deleting it then re-adding the folder back to Sync may resolve your issue.

Delete all hidden files and directories - SyncID, .SyncArchive, .SyncIgnore - and trying again. No changes, same error.

But working after attaching VHD as drive M: (for example). I think problem in directory link behaviour.

Share this post


Link to post
Share on other sites

Upgraded to version 1.4.110 beta

I can't share folder as described above.

 

I attach VHD file as folder (C:\myprojects\homeprojects for example).

Press "Add folder" in BTSync, select folder C:\myprojects\homeprojects, dialog window look fine and contain default settings. Close window and looking to BTSync main window. BTSync create another folder, named C:\myprojects\homeproject (without last letter) and share this empty folder! Look like bug with file names handling.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this