Mintier

Upnp Port Error

Recommended Posts

Hello! I have had BTSync running on a linux x64 server on version 1.3.89 for a while without any noticeable issues, but with version 1.3.94 it only complains it "Could not map UPnP Port on this pass". I'm running it on shared servers so I need to change the ports, but I haven't noticed any issues up until now, but have had this issue as of late on 2 different servers.

Share this post


Link to post
Share on other sites

It could be that the port that Sync is trying to map is already in use/mapped to another device - Have you tried changing the port that Sync uses to something else?

Share this post


Link to post
Share on other sites

I had turned on the diagnostic logging to try to self diagnose more from both ends. My computer and the server had eventually gotten to the point where they were communicating to some degree with pings, but it was never syncing. I had solved the issue by re-installing Sync on my windows computer. No setting seems to be different, so I'm guessing the installation must have gotten corrupted in some form.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.